Bodhi Linux Forums: Request Support - Bodhi Linux Forums

Jump to content

  • 199 Pages +
  • 1
  • 2
  • 3
  • Last »
  • You cannot start a new topic
Request Support(Mark this forum as read)
  Topic Started By Stats Last Post Info
Hot Topic (New) Pinned   Please read this before posting! Timmy 
  • 38 Replies
  • 10458 Views
Hot Topic (New) Pinned   [ES, IT, DE, FR, PT, SE, NL, RO, LT, RU, JP] Forum Language
How to get help when you can't ask for it in English
aeonius 
  • 15 Replies
  • 5867 Views
Hot Topic (New) Pinned   Software Installation & System Upgrades
links to relevant articles
ottermaton 
  • 22 Replies
  • 8483 Views
New Replies No wifi after last update Miguel Coelho 
  • 11 Replies
  • 159 Views
New Replies No Paste in terminal jb99 
  • 5 Replies
  • 71 Views
New Replies pcmanfm
old crash problem
jrg 
  • 2 Replies
  • 41 Views
New Replies [SOLVED] Thunderbird, Firefox installs fail: no error message SteveHoffmanUK 
  • 5 Replies
  • 106 Views
New Replies Extensions in Chromium Browser
unable to add extensions
mindmanifest 
  • 0 Replies
  • 29 Views
New Replies ntp?
does Bodhi 2.4 include ntp by default
tigerdog 
  • 1 Reply
  • 47 Views
Hot Topic (New) [GAVE UP]: Lost sound on HP Chromebook 14 SteveHoffmanUK 
  • 19 Replies
  • 380 Views
New Replies Chinese language pack DeDu2013 
  • 6 Replies
  • 877 Views
Hot Topic (New) [SOLVED} No wifi from live disk SteveHoffmanUK 
  • 14 Replies
  • 415 Views
New Replies "Preparing to install Bodhi"on Acer C720 Chromebook siralucard 
  • 6 Replies
  • 345 Views
New Replies [SOLVED] xmodmap lost on Chromebook C720p
contains just one line "pointer = 1 2 3 4 5 6 7 8 9 10 11 12"
Rob5005 
  • 2 Replies
  • 96 Views
New Replies [solved] software sources error jrg 
  • 2 Replies
  • 91 Views
New Replies synaptic won't prompt for root login jrg 
  • 4 Replies
  • 120 Views
New Replies Chromebook C720 Bodhi all of a sudden won't boot
Please Help!
lex_luthor 
  • 5 Replies
  • 113 Views
New Replies Acer c720 ChromeOS dual boot? pahool 
  • 6 Replies
  • 254 Views
New Replies Bad quality sound on skype hubavo 
  • 1 Reply
  • 59 Views
New Replies Connected to WiFi network but unable to see webpages. Rikkan 
  • 3 Replies
  • 136 Views
New Replies No MPEG Sound -[Solved] mjane 
  • 0 Replies
  • 78 Views
New Replies data loss with E file brower
crazy thing led to home folder erase
ggeorgge 
  • 1 Reply
  • 108 Views
New Replies Logitech Skype No Video jmadero 
  • 3 Replies
  • 323 Views
New Replies View Hard Drive
Viewing second Hard Drive
zigarute 
  • 2 Replies
  • 131 Views
New Replies Mixer Will Mute but not Unmute
Mixer Will Mute but not Unmute
separateness 
  • 5 Replies
  • 329 Views
New Replies System Info & Partitions Ulfr Rage 
  • 4 Replies
  • 156 Views
New Replies [solved] activate video previews NickStone 
  • 2 Replies
  • 112 Views
New Replies [answered] USB ports are very slow TianLan 
  • 3 Replies
  • 141 Views
New Replies [answered] Cannot connect to WLAN on IBM T30
Network shown, but greyed out
TianLan 
  • 1 Reply
  • 109 Views
New Replies steam graphics problems
steam graphics problems
zombieking2171 
  • 8 Replies
  • 254 Views
  • 199 Pages +
  • 1
  • 2
  • 3
  • Last »
  • You cannot start a new topic