Jump to content


No wi-fi after last update, see SOLVED THREAD

  • Please log in to reply
1 reply to this topic

#1 irlandes



  • Members
  • 1 posts

Posted 23 December 2014 - 03:06 AM

I think I am supposed to start a new thread and link back to the SOLVED thread. If not, sorry. That means I misinterpreted rules I just read.


Thanks. I had the same problem after a major update. I live in a Third World village in Mexico, and several poor kids come to my house to use the Internet. I have accumulated 4 machines plus a new HP 7 Plus tablet. They understand at my house they use Linux in English or they don't use my machines. Kids are clever!

I had an HP netbook with Broadcom wireless on it and as OP said, the update killed the wireless. I had used PCLOS in the past, but there were rumors it was shutting down. It didn't but I installed Bodhi. And, now it didn't work on wireless. I hate having to install a new distro.

I typed in the command you gave above, and it aborted, saying I had a low power BC4312 which is indeed true.

So, it said (or implied) to enter:

sudo apt-get install --reinstall firmware-b43-lpphy-installer

I did, and after reboot, I am also on the air.

I will be putting this in my large command file for future reference.

Note that when I looked at Synaptic to lock it, the only b43 was the cutter package.

Did I say thanks?

A big thank you to everyone who contributes to Bodhi Linux

#2 Charles@Bodhi


    Old Faithful

  • Moderators
  • 4752 posts
  • LocationZeist, The Netherlands

Posted 23 December 2014 - 10:56 AM

Hi, first off, welcome to the forums.

Thanks for letting us know the other solution, though not aimed at your wifichip, brought a solution for you as well.

Enjoy, and Merry Christmas for you and the kids around. :D


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users