Jump to content


[Solved] Wireless issue

  • Please log in to reply
5 replies to this topic

#1 Reo



  • Members
  • 26 posts

Posted 30 December 2014 - 06:22 PM

The connection to the wireless router is a bit flimsy, it goes up and down from 10% to 90%. It could very well depend on my router, as it is situated a bit away. But I figured that I would complete the final task, adviced in my previus post.

It seems the driver needs a few fixes in order to work correctly. I missed that info earlier.
So, some extra commands, sorry about that.

sudo apt-get install git
git clone https://github.com/p...192cu-fixes.git
cd rtl8192cu-fixes
sudo make install
sudo modprobe 8192cu

The second Command ~$ git clone https://github.com/p...192cu-fixes.git cant connect to /tmp/keyring-JfMhWh/pkcs11. No such file or directory, then it asks for username and password for https://github.com
The username and password I usually use wont work.

Another problem is that I cant log in to my hotmail account with Midiori webbrowser.
In order to get the right log in page, I have to use the adress:

But when I log in I will get redirected to another foreign hotmail (Outlook) page. When I log in there the only thing happening is reloading the page. Maybe some browser plugin needs to be installed?.

Attached Files

  • Attached File  git.txt   2.35KB   0 downloads

A big thank you to everyone who contributes to Bodhi Linux

#2 Sitting Fox

Sitting Fox


  • Team
  • 551 posts

Posted 31 December 2014 - 12:18 AM

Hey Reo,

If you've typed that link the way you've shared it the second time, you made a typo, mixing up an L for a 1. That might be the issue, that it can't get to the right page at all.

Either way, you can download it straight from the right page. Just click on that first link you have. On the right hand side, there's a "Download ZIP" button. You can just download, extract, and take it from there.

As for the Hotmail bit, Outlook is what Hotmail has become. It getting stuck loading might be a Midori issue though. Not sure how to help you there. I usually just get a different browser, out of personal preference and because of Midori's shortcomings.

#3 Reo



  • Members
  • 26 posts

Posted 31 December 2014 - 02:24 PM

Yes, when I looked with a magnifier I noticed that letter (l) had a purpendicular flag whilst the number (one) flag were more pointed downwards.
The procedings went without interruption from there. I am not sure of the outcome though, since the last command did not verify anything.


As for the hotmail issue, I found some pointers from the world wide web:

Midori never completes my authentication it just returns back to the login page. I installed Firefox and can login without issue.

This was a GtkWebKit bug and it has been fixed on the GtkWebKit that ships with Ubuntu 13.04 Raring.

Yesterday I had the same problem with Abrowser (with safe mode aswell). Midori in private mode solved the issue for me.

Turn the reader pane off.
Log into your hotmail account with other browser.
Look below profile | sign out
In upper right hand corner, click Options, Reader pane settings, Off.

Nor using Midori in privat mode or turning the reader pane off did it for me. I will go the Firefox route.

#4 Sitting Fox

Sitting Fox


  • Team
  • 551 posts

Posted 31 December 2014 - 06:27 PM


For the wifi, it might be one of those things where you just have to compare your experience after to before. If it works better, it worked. If not, then maybe not or it's a different issue at work.

Someone might have an idea of what you can do or look at to check. I'm not sure myself.

#5 Charles@Bodhi


    Old Faithful

  • Moderators
  • 4752 posts
  • LocationZeist, The Netherlands

Posted 31 December 2014 - 06:50 PM

For what I see the fixes script did finish complete and the driver was inserted, replacing the one you created earlier.

I vaguely remember you had to do something in a Midori config to get flash, though it uses the same plugin as Firefox. Using the correct search-terms should deliver something. Myself I'm using Midori for installing from the Appcenter, otherwise I use Chromium, though it is heavier.

About your connectivity I'm not sure. Like you mention there is the distance to the router. There also might be interference caused by other accesspoints. You might give the command " iwconfig ", that should give you a listing with a lot of info about all wifi-traffic in/around your building. Watch the channnels in use and try to set your router to a channnel that's not in use or only by a weak AP. Maybe you can also edit the router settings to give more txpower.


#6 Reo



  • Members
  • 26 posts

Posted 01 January 2015 - 12:20 PM

I moved the computer to approximately 10 meters from the router, with free space in between (no walls, doors, e.t.c.) and the connection went up to 100% solid.

I installed Firefox from App center and now I also was able to log in to hotmail.

The story behind all this was that a friend was going to toss the Dell computer because it refused to open up XP that was on. I said that I cold take it and se if something could be done. I bought a new coin-cell battery that maintaines computer configuration, date, and time information. Also a usb-mouse and keybord, as those already had gone to the scrapyard. And now there is Bodhi Linux on it, and with an internet connection as well.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users