Jump to content

Photo

installing unetbootin fails


  • Please log in to reply
4 replies to this topic

#1 jeroenjoosse

jeroenjoosse

    Member

  • Members
  • 60 posts

Posted 26 February 2015 - 08:08 PM

I want to install unetbootin to make a bodhi 3 pendrive (with my bodhi 2.4 machine)

However the installation fails:

 


 
 
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following extra packages will be installed:
  unetbootin-translations
The following NEW packages will be installed:
  unetbootin unetbootin-translations
0 upgraded, 2 newly installed, 0 to remove and 91 not upgraded.
4 not fully installed or removed.
Need to get 911 kB of archives.
After this operation, 3,717 kB of additional disk space will be used.
Do you want to continue [Y/n]? y
Err http://getdeb.bodhilinux.com/getdeb/precise-getdeb/apps unetbootin i386 581-1~getdeb1
  404  Not Found
Err http://getdeb.bodhilinux.com/getdeb/precise-getdeb/apps unetbootin-translations all 575-1~getdeb1
  404  Not Found
Failed to fetch http://getdeb.bodhil...etdeb1_i386.deb 404  Not Found
Not Found
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
 

 

 

 I tried apt-get update and apt-get install unetbootin --fix-missing

 

Both don't help me any further..

 

Running:

Bodhi 3.1.1 32bit with Moksha 0.2

 

Hardware:

HP mini 210




A big thank you to everyone who contributes to Bodhi Linux


#2 Jeff

Jeff

    Lead Developer

  • Developer
  • 12437 posts
  • LocationBloomington, IL

Posted 26 February 2015 - 09:15 PM

The primary getdeb servers have been stable for awhile now so we've taken down our secondary mirror to allocate those resources elsewhere.

 

You can add the official getdeb repos by following the directions here.



#3 jeroenjoosse

jeroenjoosse

    Member

  • Members
  • 60 posts

Posted 26 February 2015 - 09:53 PM

I tried installing trough the site you provided. Synaptic gives the following error:

 

   W: Failed to fetch http://getdeb.bodhil...etdeb1_i386.deb

  404  Not Found
 
 
  404  Not Found
 

Running:

Bodhi 3.1.1 32bit with Moksha 0.2

 

Hardware:

HP mini 210


#4 jeroenjoosse

jeroenjoosse

    Member

  • Members
  • 60 posts

Posted 26 February 2015 - 10:16 PM

Ok nevermind, I made a bootable pendrive on the windows machine sitting next to me.. Looking forward to plunging into bodhi 3!! :)


Running:

Bodhi 3.1.1 32bit with Moksha 0.2

 

Hardware:

HP mini 210


#5 Jeff

Jeff

    Lead Developer

  • Developer
  • 12437 posts
  • LocationBloomington, IL

Posted 26 February 2015 - 10:22 PM   Best Answer

For others reading this in the future who are happy with 2.4.0 to fix this issue you need to open your sources.list file and remove the Bodhi getdeb repo. Then you can add this line:

 

deb http://archive.getdeb.net/ubuntu precise-getdeb apps

 

To add the main getdeb repos back to your 2.4.0 system.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users