Jump to content

Photo

Problem with the categories menu

categories menu icon theme

Best Answer Sitting Fox, 04 September 2015 - 06:55 PM

Hiya quamenzullo,

 

Try going to the Menu Settings and making sure that under Applications you have the Lxde setup.

Can just run Everything to Menu Settings, or Settings>All>Menus>Menu Settings.

Then restart Enlightenment for it to take effect. (Ctrl+Alt+End)

 

That's the one thing I can think of trying.

Go to the full post


  • Please log in to reply
7 replies to this topic

#1 quamenzullo

quamenzullo

    Member

  • Members
  • 108 posts

Posted 25 August 2015 - 05:51 AM

Hello,

 

 

I don't know if it is related to my switch to and back from moksha, but now if I click main menu > applications, the categories have lost their icons, except the one of the wine category. Moreover, their names are not translated from english (to french). Rebooted several times, no effect.

 

I have checked that all the icon themes I've tried to use do have their 'categories' icons (faenza, numix-bevel, super-flat-remix, ...). And I remember I've seen them before anyway.

 

The icons show up as expected in the main menu (applications, omni, screenshot, desktop, windows...) and in the submenus, left to the applications' names, no problem.

 

About the translation, I've set the language to french and everything seems to be translated except this categories menu. (The main menu and the submenus are translated).

 

 





A big thank you to everyone who contributes to Bodhi Linux


#2 Jeff

Jeff

    Lead Developer

  • Developer
  • 12493 posts
  • LocationBloomington, IL

Posted 25 August 2015 - 02:03 PM

Are you using E19 or Moksha? It isn't clear from your post.



#3 quamenzullo

quamenzullo

    Member

  • Members
  • 108 posts

Posted 26 August 2015 - 06:11 AM

Sorry! I'm still using E19.



#4 Jeff

Jeff

    Lead Developer

  • Developer
  • 12493 posts
  • LocationBloomington, IL

Posted 27 August 2015 - 02:45 AM

Haven't had this issue myself while using E19. If you believe you've encountered a bug while using E19 please file a bug with the upstream desktop creator. Bodhi now uses their direct sources without modification. 



#5 quamenzullo

quamenzullo

    Member

  • Members
  • 108 posts

Posted 28 August 2015 - 07:35 AM

Alright! Before doing that I will certainly try to reinstall the OS, as you advised me in another topic.

Thank you! I'll tell if odd things are still here even after having reinstalled the OS. (I think it's unlikely to happen).



#6 quamenzullo

quamenzullo

    Member

  • Members
  • 108 posts

Posted 04 September 2015 - 05:00 PM

OK, so I reinstalled from scratch, using the Bodhi 3.1. Then when I install e19, the same problem occurs again. So I guess it comes from my maybe bad way to install e19, maybe I chose the wrong packages?

 

I think I did find an explanation about how to install e19, somewhere here, but I can't find it again.



#7 Sitting Fox

Sitting Fox

    Member

  • Team
  • 551 posts

Posted 04 September 2015 - 06:55 PM   Best Answer

Hiya quamenzullo,

 

Try going to the Menu Settings and making sure that under Applications you have the Lxde setup.

Can just run Everything to Menu Settings, or Settings>All>Menus>Menu Settings.

Then restart Enlightenment for it to take effect. (Ctrl+Alt+End)

 

That's the one thing I can think of trying.



#8 quamenzullo

quamenzullo

    Member

  • Members
  • 108 posts

Posted 04 September 2015 - 07:08 PM

Many thanks Sitting Fox!

 

I was lost because from a really fresh install, I only set the language to french (loaded the module), installed the single e19 package and it was enough to have the bug.







Also tagged with one or more of these keywords: categories, menu, icon theme

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users