Jump to content


EFL / Elementary 1.16 + E20 in Unstable

  • Please log in to reply
No replies to this topic

#1 Jeff


    Lead Developer

  • Developer
  • 12650 posts
  • LocationBloomington, IL

Posted 15 November 2015 - 07:12 AM

I've added EFL / Elementary 1.16 to the unstable branch - they do in fact seem to be unstable. Getting some segfaults here off and on with them I wasn't getting before.


I've also added an e20 package that is the beta e20 tar-release. Please note this package will not install along side Moksha - so please remove Moksha if you are going to try it :)

A big thank you to everyone who contributes to Bodhi Linux

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users