Jump to content

Photo

hibernate again please

hibernate

  • Please log in to reply
2 replies to this topic

#1 rolfish

rolfish

    Member

  • Members
  • 41 posts
  • LocationIndia (German)

Posted 07 January 2016 - 06:20 AM

Hi, relating this thread I continue with a new as topic is different:

http://forums.bodhil...or-manual-work/
 

finally I could check the hibernate mode with a lubuntu system on another hard drive on my Fujitsu-Siemens laptop and it works fine.

I installed tuxonice and tuxonice-userui with the Synaptic Package Manager. Although there was no user-interface and no entry anywhere but it worked with the command line sudo pm-hibernate.

 

Then I was going to install tuxonice on my Bodhi with Synaptic but tuxonice is not available there, only tuxonice-userui which is just an interface, not the program. I had reloaded Synaptic before searching it.

 

I tried also 'sudo apt-get install tuxonice ' but got only:
E: Unable to locate package tuxonice

 

Is there a way to get it? Or is there another way to enable it?
My hardware works for hibernate.
Thanks.

 

 





A big thank you to everyone who contributes to Bodhi Linux


#2 birdmun

birdmun

    Member

  • Members
  • 347 posts
  • LocationWabash, IN

Posted 07 January 2016 - 07:48 AM

try looking for linux-generic-tuxonice instead of tuxonice. This info is based on https://launchpad.ne...hive/ubuntu/ppa

If you check around the forums you will see they discourage the use of PPAs due to the possibility of breaking your system, however, this seems to be a name change of the package rather than use of a PPA.



#3 rolfish

rolfish

    Member

  • Members
  • 41 posts
  • LocationIndia (German)

Posted 07 January 2016 - 03:28 PM

thanks, helpful link.

Installation is finished but not working. I have also added the file

com.ubuntu.enable-hibernate.pkla in
/etc/polkit-1/localauthority/50-local.d/
but no effekt.

 

I've tried than to install the recommended fdutils linux-doc-3.2.0 linux-source-3.2.0 linux-tools (they where recommended before installing tuxonice) but get the following message:

 

Package linux-doc-3.2.0 is not available, but is referred to by another package.

This may mean that the package is missing, has been obsoleted, or

is only available from another source

 

E: Package 'linux-doc-3.2.0' has no installation candidate

 

I give it up but would like to know what is Bodhi missing that makes Lubuntu working hibernation with tuxonice?







Also tagged with one or more of these keywords: hibernate

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users