Jump to content

Photo

Terminology lost some menu items?


  • Please log in to reply
3 replies to this topic

#1 FractalElephant

FractalElephant

    Member

  • Members
  • 19 posts

Posted 27 February 2016 - 12:21 PM

I just went into terminology's menu and found only two main entries there, Behavior and Toolkit. The Fonts etc. seem to have disappeared.

 

I recently made a dist-upgrade and fiddled around with themes and colours, but not much else. (The entries do not seem to be invisible, but actually missing.)

 

Does anyone know where they might have gone and how to retrieve them?

 

Edit:

oops, my bad: they were invisible. I can reach them by blindly using the up and down keys and then hitting Enter. But there's nothing to indicate they're there, just a separator. Still - does anyone else have that as well?

 

https://imageshack.com/i/plOjWh77j


Remember that the last laugh is on you!




A big thank you to everyone who contributes to Bodhi Linux


#2 The waiter

The waiter

    Module Master

  • Developer
  • 1655 posts
  • LocationBanska Bystrica, Slovakia

Posted 27 February 2016 - 07:07 PM

Only idea that came on my mind is to try different theme.



#3 FractalElephant

FractalElephant

    Member

  • Members
  • 19 posts

Posted 02 March 2016 - 11:09 AM

Thanks! I tried a few themes (default, Japan, Radiance), but unfortunately, that doesn't change it.


Remember that the last laugh is on you!


#4 Jeff

Jeff

    Lead Developer

  • Developer
  • 12517 posts
  • LocationBloomington, IL

Posted 02 March 2016 - 02:00 PM

Try clearing your terminology configuration.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users