Jump to content

Photo

double commander


  • Please log in to reply
11 replies to this topic

#1 cooler

cooler

    Member

  • Members
  • 72 posts

Posted 06 March 2016 - 07:44 AM

Is it possible to update double commander to last version? Double commander 0.60 that is on the appcenter is really old now and is causing many problems with Moksha.

Thank you!





A big thank you to everyone who contributes to Bodhi Linux


#2 The waiter

The waiter

    Module Master

  • Developer
  • 1542 posts
  • LocationBanska Bystrica, Slovakia

Posted 06 March 2016 - 09:09 AM

No problem. I will prepare the last package...

#3 The waiter

The waiter

    Module Master

  • Developer
  • 1542 posts
  • LocationBanska Bystrica, Slovakia

Posted 06 March 2016 - 09:23 AM

Jeff: Double Commander revision 6327 on the server. Please add it to repo... Thanx



#4 The waiter

The waiter

    Module Master

  • Developer
  • 1542 posts
  • LocationBanska Bystrica, Slovakia

Posted 08 March 2016 - 07:15 AM

Added,

Thanx Jeff

#5 cooler

cooler

    Member

  • Members
  • 72 posts

Posted 10 March 2016 - 08:13 AM

Thank you for the update.

It appears there are some issues of Double Commander with Moksha. I've used many times Double commander on Enlightenment (E17) and Windows with no problems. Under Moksha sometimes its interface is not responding (doesn't "read"clicks), can't be closed, etc.

I'll elaborate at a later date in a specific thread.



#6 The waiter

The waiter

    Module Master

  • Developer
  • 1542 posts
  • LocationBanska Bystrica, Slovakia

Posted 10 March 2016 - 02:57 PM

Which version of DC have you installed? Doublecmd-gtk or Doublecmd-qt?



#7 Jeff

Jeff

    Lead Developer

  • Developer
  • 12416 posts
  • LocationBloomington, IL

Posted 10 March 2016 - 04:08 PM

Have you used this exact same bleeding edge build under those other desktops? Sometimes newer versions of software contain bugs. Essentially anything that works under E17 will behave the same under Moksha - the core of the desktop is essentially the same.



#8 cooler

cooler

    Member

  • Members
  • 72 posts

Posted 10 March 2016 - 05:52 PM

I use double commander gtk on all systems; at work I use 0.6.6 on Win from the day it appeared. I was using I think 0.6.4 before on Bodhi E17 on same laptop except hdd not SSD and had no problems at all. The problems are not that big but they are quite annoying.

Once I'll get home I'll try to find the problem.

Anyway thank you.

 

Best regards from Maldives...



#9 The waiter

The waiter

    Module Master

  • Developer
  • 1542 posts
  • LocationBanska Bystrica, Slovakia

Posted 10 March 2016 - 05:59 PM

Try to run double commander from terminal. Maybe there will be some warnings or something to reveal the culprit...



#10 cooler

cooler

    Member

  • Members
  • 72 posts

Posted 15 March 2016 - 02:51 PM

OK. I just noticed that 2 days ago 0.7.0 has appeared. Please update to this version the repositories and then I'll also update my Bodhi (didn't do that because I was in holiday and didn't want to brick my system). If issue still exist I'll post back on a separate thread about it.

Thank you!



#11 The waiter

The waiter

    Module Master

  • Developer
  • 1542 posts
  • LocationBanska Bystrica, Slovakia

Posted 15 March 2016 - 07:15 PM

No, the latest build is not target to Trusty.

 

https://launchpad.ne...ild_state=built



#12 cooler

cooler

    Member

  • Members
  • 72 posts

Posted 16 March 2016 - 09:37 AM

Oh sorry.. didn't look at that.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users