Jump to content

Photo

no visible desktop after startup

startup screen backlight

  • Please log in to reply
9 replies to this topic

#1 pieterd

pieterd

    Member

  • Members
  • 2 posts

Posted 21 August 2016 - 08:43 AM

Hello I have tried Bodhi linux before. Used ubuntu between then and now. Unfortunately I (almost) do not see the desktop after it starts up the moksah desktop. I want to see it so I can do something. I can barely see it when I turn the screen to a certain angle but it does not seem enough to see what I am doing.

 

I have followed different solutions mentioned at this forum.

solution 1: Pressing CTRL + ALT + 1 or CTRL + ALT + F1 does not give me a visible shell.

solution 2: Changing the keybindings is not possible because I can't see what I am doing.

 

I cannot change the backlight settings with de function keys (F2 and F3) as possible in ubuntu 14.

Also I searched through the BIOS for backlight featueres but none found.

 

Any idea's / solutions?


HP 250 Notebook | Intel Celeron CPU N2840 @ 2,16 GHz | 2 GB memory




A big thank you to everyone who contributes to Bodhi Linux


#2 pieterd

pieterd

    Member

  • Members
  • 2 posts

Posted 21 August 2016 - 09:03 AM

I now can see that If I press CTRL + ALT + F1 that the screen changes to black. Knowing the shell I think it I entered the shell. :)

On the other hand I cannot see anything now. So any command to fix the brightness of my screen would be welcom/helpful?


HP 250 Notebook | Intel Celeron CPU N2840 @ 2,16 GHz | 2 GB memory


#3 Elw3

Elw3

  • Moderators
  • 1769 posts

Posted 21 August 2016 - 11:21 AM

My hunch is that at some point you loaded the backlight module and that it has a default of 0. 

Well it should have a default of 100% but i know that some laptops have inverted numbers, making brighter to lower. 

 

Unless you manage to place it on the desktop and turn it up you would have to delete your config file in /home/USER/.e


Bad Wolf

#4 The waiter

The waiter

    Module Master

  • Developer
  • 1716 posts
  • LocationBanska Bystrica, Slovakia

Posted 21 August 2016 - 11:53 AM

Maybe I am wrong but is it possible to connect your ntb to a monitor via VGA output, boot to Bodhi and load backlight module and gadget and set up some value? Just an idea...

 

... that command you are asking for would be:

echo 400 > /sys/class/backlight/intel_backlight/brightness

 

Stefan



#5 staind

staind

    Member

  • Banned
  • 132 posts

Posted 21 August 2016 - 11:54 AM

Well, you did not specify desktop or laptop, and Elw3's and the waiter's replies still apply. My laptop (an Acer Aspire 4315)has a blue Fn function key that has to be pressed and held down with the second blue key for brightness (a blue solid sun or the blue hollow sun icon).As these symbols are generic, their position varies depending on the make and model. Some of the older Thinkpad models have Fn keys that work during the bios boot time, If there ever was a time to read the owner's manual, this is it. Some of the manuals even have suggestions to prevent RSI.


In case you have a hard time choosing a shirt, pick the black one with the words "Bodhi Linux" on it.

#6 birdmun

birdmun

    Member

  • Members
  • 443 posts
  • LocationWabash, IN

Posted 21 August 2016 - 11:51 PM

If you are familiar with linux, you could boot your install media(usb/cd/dvd/sdhc). Once booted you could make the modifications to the file on your hard drive that The Waiter mentioned.



#7 fudoki

fudoki

    Member

  • Members
  • 3 posts
  • LocationAthens, GA USA

Posted 20 December 2017 - 07:11 PM

Having similar problems on an old Dell 2.4GHz Celeron box with 2Gb DRAM, built-in Intel VGA (with max 8Mb of shared system memory for video - max 640x480 screen size in 16 colours!!!  Unusable.) with a Matrox Millineium II VGA card added with 64Mb dedicated VRAM, as "plain vanilla" as it gets.

 

This box ran Ubuntu 10 reasonably well, no install or other video problems, runs all variants of Puppy Linux just fine, the MGA card is detected and used, as selected in BIOS, just fine.

 

Bodhi install disk runs fine and looks good when Option 2 (software rendering) is selected.  Install went without a hitch.  But have two BIG "show-stopper" probs.  1) Black screen upon boot, and 2) If I boot into "Console mode" to try and correct the problem and type in "help" for available commands the first [who knows how many] section of available commands scrolls offscreen and cannot be seen or accessed.  The "| more" argument is not available to cause pagination, as in

">help | more".

 

Inspection of the X11R7 config file shows correct identification of the MGA card and the "mga" driver is called first and assigned to my monitor, but the code appears to not exit when a video driver successfully loads, which appears to be proceeding down the script and loading the Intel video driver as well!  I only have one monitor.

 

A tool to detect and display the available video cards would be very nice, as this is happening in the background and the results of the detection are correct and accurate.  This would help users who have "big iron" with multiple monitors, but might need to "borrow" a monitor for another machine temporarily and turn off that video card/monitor.

 

Bodhi is a great looking product, well designed, thoughtfully put together - one of the most polished distro's I have ever seen and I have been "on board" with *nux OS's since the late 1970's (Berkeley Unix 1.8), NeXT box in 1984 (Berkeley Unix 2.0) and later Linux - all flavours.

 

Any suggestions?  Many thanks!



#8 Oblio

Oblio

    Bodhi Team

  • Team
  • 240 posts

Posted 20 December 2017 - 07:18 PM

Having similar problems on an old Dell 2.4GHz Celeron box with 2Gb DRAM, built-in Intel VGA (with max 8Mb of shared system memory for video - max 640x480 screen size in 16 colors!!!  Unusable.) with a Matrox Millineium II VGA card added with 64Mb dedicated VRAM, as "plain vanilla as it gets.

 

This box ran Ubuntu 10 reasonably well, no install or other video problems, runs all variants of Puppy Linux just fine, the MGA card is detected and used, as selected in BIOS, just fine.

 

Bodhi install disk runs fine and looks good when Option 2 (software rendering) is selected.  Install went without a hitch.  But have two BIG "show-stopper" probs.  1) Black screen upon boot, and 2) If I boot into "Console mode" to try and correct the first [who knows how many] section of available scrolls offscreen and cannot be accessed.  The "| more" argument is not available to cause pagination, as in >help | more

 

Inspection of the X11R7 config file shows correct identification of the MGA card and the "mga" driver is called first, but the code appears to lack an exit point when a video driver successfully loads, which appears to be loading the Intel video driver as well!  I only have one monitor.

 

Bodhi is a great looking product, well designed, thoughtfully put together - one of the most polished distro's I have ever seen and I have been "on board" with *nux OS's since the late 1970's (Berkeley Unix 1.8), NeXT box in 1984 (Berkeley Unix 2.0) and later Linux - all flavours.

 

Any suggestions?  Many thanks!

 

Hello fudoki,

 

This is a really old thread, you may have more success opening a new one specifically for your issue.

 

Welcome to the forums, good luck and cheers!

 

Oblio


Xeon E3-1220 v3 3.1GHz Quad, ASRock Rack E3C224, 2x 8GB Kingston KVR16E11/8I DDR3-1600 ECC CL11 Intel Chips (Dual Channel), EVGA GeForce GTX 570, Samsung SM863 120GB OS SSD, 2x WD RED 3TB HDDs (Raid 0), Focusrite Scarlett 2i4, Antec Earthwatts EA-750 80 Plus Platinum 750w PSU - Bodhi 4.4.0 64

AMD Phenom II X4 940 3.0GHz Quad, Gigabyte GA-MA78GPM-DS2H, 2x 2GB Kingston KHX8500D2K2 DDR2-1066 (Dual Channel), EVGA GeForce GTX 570, Intel 40GB OS SDD, Seagate ST31000340AS 1TB HDD, Seagate STBD4000400 4TB HDD, EVGA 500w Bronze Plus 80+ PSU - Bodhi Linux 3.2.1 64


#9 fudoki

fudoki

    Member

  • Members
  • 3 posts
  • LocationAthens, GA USA

Posted 20 December 2017 - 07:22 PM

Thanks for the good advice Oblio!  Much appreciated!



#10 Oblio

Oblio

    Bodhi Team

  • Team
  • 240 posts

Posted 20 December 2017 - 07:24 PM

Thanks for the good advice Oblio!  Much appreciated!

You are most welcome! 

 

Forgot to thank you for the compliments in my last post - we certainly appreciate the nice words regarding Bodhi!

 

Cheers!


Xeon E3-1220 v3 3.1GHz Quad, ASRock Rack E3C224, 2x 8GB Kingston KVR16E11/8I DDR3-1600 ECC CL11 Intel Chips (Dual Channel), EVGA GeForce GTX 570, Samsung SM863 120GB OS SSD, 2x WD RED 3TB HDDs (Raid 0), Focusrite Scarlett 2i4, Antec Earthwatts EA-750 80 Plus Platinum 750w PSU - Bodhi 4.4.0 64

AMD Phenom II X4 940 3.0GHz Quad, Gigabyte GA-MA78GPM-DS2H, 2x 2GB Kingston KHX8500D2K2 DDR2-1066 (Dual Channel), EVGA GeForce GTX 570, Intel 40GB OS SDD, Seagate ST31000340AS 1TB HDD, Seagate STBD4000400 4TB HDD, EVGA 500w Bronze Plus 80+ PSU - Bodhi Linux 3.2.1 64





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users