Jump to content

Photo

[BUG] Start in Terminal misconfigured

file manager terminal

  • Please log in to reply
1 reply to this topic

#1 squaregoldfish

squaregoldfish

    Member

  • Members
  • 1 posts

Posted 02 September 2016 - 09:51 AM

(Forgive me if this should be somewhere else - I can't work out where bugs should be reported.)

 

On a fresh install of Bodhi (3.2.1, 64 bit), double-clicking an executable file gives you the option to Execute or Execute in Terminal.

 

Execute in Terminal tries to run the program from x-terminal-emulator, which isn't installed by default. The terminal can be changed to terminology in the file manager's perferences, but this shouldn't be necessary - it should be set up correctly from the beginning.

 

 

 

 

(PS. Do you really need 3 different captcha things to sign up for an account?)





A big thank you to everyone who contributes to Bodhi Linux


#2 Jeff

Jeff

    Lead Developer

  • Developer
  • 12430 posts
  • LocationBloomington, IL

Posted 02 September 2016 - 02:12 PM

This will be corrected in 4.0.0 before we stamp a stable release. It worked in 3.x at some point, but I think a PCMan update defaulted the settings on us.

We don't have infinite moderators, so three captchas are better than having spam all over the forums for hours at a time.

 

Welcome to the boards.







Also tagged with one or more of these keywords: file manager, terminal

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users