Jump to content

Photo

enable numlock


  • Please log in to reply
4 replies to this topic

#1 sket

sket

    Member

  • Members
  • 39 posts
  • LocationItaly

Posted 08 November 2016 - 09:10 PM

hello, I want to enable numlock at boot.

I followed this guide, but don't works.

what do I have to do to enable the numlock at boot?





A big thank you to everyone who contributes to Bodhi Linux


#2 The waiter

The waiter

    Module Master

  • Developer
  • 1577 posts
  • LocationBanska Bystrica, Slovakia

Posted 08 November 2016 - 09:14 PM

Install numlockx package

#3 sket

sket

    Member

  • Members
  • 39 posts
  • LocationItaly

Posted 09 November 2016 - 01:03 PM

yes, done. but nothing!

sorry I forgot to insert the link of the guide that I followed: https://help.ubuntu....mmunity/NumLock



#4 Charles@Bodhi

Charles@Bodhi

    Old Faithful

  • Moderators
  • 4516 posts
  • LocationZeist, The Netherlands

Posted 09 November 2016 - 02:57 PM

Moksha is not unity or lubuntu, it has its own ways of doing things.

 

WIN+Space opens the quick launcher

Type numlockx and then hit TAB

Select New application entry and hit ENTER

Now do fill the needed boxes:

Name: Numlockx_Launch

Application: numlockx on

next tab Icon > Icon: bodhi

next tab General > Generic Name: Start Numlockx App

Categories: Settings;

Now hit Apply

 

This will result in a new entry in the menu. Not that you need that, but you need a launcher that is visible in the settings.

 

Go to SettingsPanel > Apps > Startup Applications

Under applications select Numlockx_Launch and hit Add and next Apply.

 

Reboot to check that it works.

 

Enjoy,

Charles



#5 sket

sket

    Member

  • Members
  • 39 posts
  • LocationItaly

Posted 10 November 2016 - 11:14 AM

thanks charles! works!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users