Jump to content

Photo

EFl 1.18.3 in Testing Branch


  • Please log in to reply
4 replies to this topic

#1 Jeff

Jeff

    Lead Developer

  • Developer
  • 12355 posts
  • LocationBloomington, IL

Posted 05 December 2016 - 01:03 AM

Since the EFL 1.15 rollback did not see to fix any issues with lock ups some people were having I've put the latest EFL bug fix release 1.18.3 into the testing repos. Hopefully these prove at least as stable as the 1.18.1 release currently in the main branch and I can promote them next weekend.





A big thank you to everyone who contributes to Bodhi Linux


#2 gohlip

gohlip

    Member

  • Members
  • 658 posts

Posted 05 December 2016 - 05:55 AM

Tested

pop@pop:~$ apt-cache policy efl
efl:
  Installed: 201612041.18.3bodhi1-1
  Candidate: 201612041.18.3bodhi1-1
  Version table:
 *** 201612041.18.3bodhi1-1 500
        500 http://packages.bodhilinux.com/bodhi xenial/b4testing amd64 Packages
        100 /var/lib/dpkg/status
     201610281.18.1bodhi1-1 500
        500 http://packages.bodhilinux.com/bodhi xenial/b4main amd64 Packages
pop@pop:~$

but sorry to report issue remains.

Tried also (after above) to reinstall elementary (after removing elementary folder).

And also installing (after all above) evas-generic-loaders and emotion-generic-players.

None helped either.

 

Thanks for looking into this.

 

 

[edit] - note at installing elementary, error message below appears

pop@pop:~$ ins elementary
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 elementary : Depends: efl but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

ps: 'ins' command above is my bash for 'apt-get install'


Life is a sexually transmitted disease with a 100% mortality rate.


#3 ylee

ylee

    King of the Software Page

  • Moderators
  • 1510 posts
  • LocationSouth Carolina, USA

Posted 05 December 2016 - 02:00 PM

...
Tried also (after above) to reinstall elementary (after removing elementary folder)...
 
[edit] - note at installing elementary, error message below appears

pop@pop:~$ ins elementary
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 elementary : Depends: efl but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
ps: 'ins' command above is my bash for 'apt-get install'

 


Jeff should probably chime in here but it is my impression that the newer EFLs such as EFL 1.18 include elementary ; hence, the package conflicts with elementary but provides elementary. The short version of this is with EFL 1.18.3 you will not need elementary.


"No technology can ever be too arcane or complicated for the black t-shirt crowd."


#4 Jeff

Jeff

    Lead Developer

  • Developer
  • 12355 posts
  • LocationBloomington, IL

Posted 05 December 2016 - 02:27 PM

Jeff should probably chime in here but it is my impression that the newer EFLs such as EFL 1.18 include elementary ; hence, the package conflicts with elementary but provides elementary. The short version of this is with EFL 1.18.3 you will not need elementary.

 

This is correct. EFL 1.18 include elementary and the generic loader / players packages.



#5 Jeff

Jeff

    Lead Developer

  • Developer
  • 12355 posts
  • LocationBloomington, IL

Posted 12 December 2016 - 02:35 PM

It looks like EFL 1.18.4 released on the 7th. Going to roll that up for testing as opposed to pushing this into the main and possibly finding problems with it there.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users