Jump to content


Bodhi Install for 32bit versions

  • Please log in to reply
3 replies to this topic

#1 POed



  • Members
  • 2 posts

Posted 16 January 2017 - 02:39 AM

ON a EeePC 1000 which has an Atom 1.6 Gb CPU and 2 Gb ram & on a desktop with an Intel 1.8 Gb CPU with 4 Gb ram with Radon AMD graphics card 512 Mb both with SSD, both of these machines only have BIOS not UEFI, the Bodhi v 4.0.0 32 bit and Legacy refuse to boot correctly no matter which install method, USB, CDROM, and Network.  They all run the live version AOK and the installer install them completely as far as I have been able to tell.  But upon rebooting or even shutting completely down after install both versions startup and come up with a grub rescue screen but NEVER goes to grub menu and states that it is unable to mount or even find the SSD.  SSD is sda and boot loader is installed to sda.


ON both of these machines they will install and boot completely with Ubuntu 16.04 LTS & Lubuntu 16.04 LTS & Ubuntu Mate 16.04 LTS.


What gives?  This should not be happening at all, especially in a full release.

A big thank you to everyone who contributes to Bodhi Linux

#2 Jeff


    Lead Developer

  • Developer
  • 12647 posts
  • LocationBloomington, IL

Posted 16 January 2017 - 06:30 AM

I'm confused as to if this is an actual post for help or someone looking to waste the time of people who help here on the forums. On the off chance this is someone asking for help:


What have you actually done and what is the result you are having? We don't even support all the install methods you've claimed to have tried + failed with, so please. Start fresh. Check your download checksum. Try a new USB drive than the one you used prior and make sure to create it using the dd command.

There are literally millions of pieces of hardware in the world - large teams like Ubuntu can't test against all of them, much less a small one like ours. The kernel Bodhi ships with is different than the version Ubuntu live discs ship with - so yes - in fact there is a chance you can have an Ubuntu release work and not have the Bodhi release work for this release. Also - if you do have an Ubuntu release working and installed you can simply add the Bodhi repos to your existing Ubuntu 16.04 install and add Moksha from there.


Help us, help you.

#3 Timmi



  • Members
  • 86 posts

Posted 25 April 2017 - 06:37 PM

I ran into a similar problem with some distros, following a recent kernel being rolled out in the newer distros. 


I don't know if this person gave up or not, but just in case someone else happens upon this, I have recently learned that some tools used to create the usb boot have some kind of mismatch or incompatibility with the new kernel version. They copy a file that is only compatible with the previous kernel.  Don't ask me to get more technical - I'm not that knowledgeable. 


After unetbootin and yumi got updates about a month ago, everything works fine, where it wasn't working before.  I'm using the same ISO images, only different usb boot creators.


YUMI, MultiBoot, UnetBootin all work fine now. 

#4 Timmi



  • Members
  • 86 posts

Posted 11 June 2017 - 05:05 PM

in short: 


download the latest version of  YUMI / MultiBoot / Unetbootin or whatever you use, 

and they work fine now. 

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users