Jump to content

Photo

Having issues connecting to wifi

Wifi

  • Please log in to reply
5 replies to this topic

#1 Cmortus

Cmortus

    Member

  • Members
  • 2 posts

Posted 22 January 2017 - 07:48 PM

I am having trouble connecting to my home network
Am running a ASUD V500c

It sees the network
Asks for the pass word (double and triple checked the password)
Entered press continue
Never connects to the network

Any thoughts?



A big thank you to everyone who contributes to Bodhi Linux


#2 graywizardlinux

graywizardlinux

    Bodhi Supporter

  • Members
  • 1075 posts

Posted 23 January 2017 - 02:29 PM

try resetting the wif and also may try to reboot.  cold boot also is a possibility.



#3 graywizardlinux

graywizardlinux

    Bodhi Supporter

  • Members
  • 1075 posts

Posted 23 January 2017 - 04:02 PM

as stated in another thread - you have to make sure your security options are checked properly too.



#4 graywizardlinux

graywizardlinux

    Bodhi Supporter

  • Members
  • 1075 posts

Posted 23 January 2017 - 10:48 PM

i meant encryption settings.  sorry my friend - as usual ---long days.  finished rough pruning my whole vineyard today....

 

 

in linux i had to tweak the settings depending on which distro i had been using or setting up for my wife and daughter.  they are all a bit different.  trial and error will work.  if having serious issues - do write down what you are trying so you know what you have tried and didn't work and what is getting better to what eventually does work.



#5 Cmortus

Cmortus

    Member

  • Members
  • 2 posts

Posted 25 January 2017 - 01:36 PM

Thank you for the reply I found out that my laptop had lost the ability to toggle wifi with the keyboard which overrides the in In Linux side of it and I had to use the command to force it on it was an asus issue not a Linux issue

#6 Timmi

Timmi

    Member

  • Members
  • 78 posts

Posted 24 May 2017 - 06:17 PM

Thank you for the reply I found out that my laptop had lost the ability to toggle wifi with the keyboard which overrides the in In Linux side of it and I had to use the command to force it on it was an asus issue not a Linux issue

Perhaps you can mark the thread as resolved. 

Better yet, since it was a false alarm, request to have it deleted, since there is not help to be referenced. 

Cheers! 







Also tagged with one or more of these keywords: Wifi

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users