Jump to content

Photo

Hello from Palatine

problem introduction install help

  • Please log in to reply
5 replies to this topic

#1 Zlatan

Zlatan

    Member

  • Members
  • 2 posts
  • LocationPalatine, IL

Posted 29 January 2017 - 12:56 AM

Hello everybody!
 
My name is Zlatan. I live northwest of Chicago, village of Palatine. I am a first time user of Bodhi. Previous distros Ubuntu and Xubuntu.
 
Slight problem installing Bodhi on my SSD. It has been stuck at “Creating user” for almost an hour. Any suggestions? I am installing it on an old Toshiba Portege. It worked great of a USB.
 
Overall, I love the look and the fact that it’s so minimal. Moksha is great, don't change.
 
shot-2017-01-28_18-56-19_zps2mhdvypa.png




A big thank you to everyone who contributes to Bodhi Linux


#2 Jeff

Jeff

    Lead Developer

  • Developer
  • 12493 posts
  • LocationBloomington, IL

Posted 29 January 2017 - 02:14 AM

Hey there - 

Is there any chance you are selecting disc encryption while installing? We had another user report an Ubuntu bug was causing a similar issue when they selected this option. If not can you specify some of the other install options you have used? Partitioning setup and such specifically.

 

I'm actually from the Chicago area, but live in central IL now. In the north burbs fairly often for work though, just got back from North Brook in fact. 

 

Welcome to the forums!



#3 Zlatan

Zlatan

    Member

  • Members
  • 2 posts
  • LocationPalatine, IL

Posted 29 January 2017 - 02:37 AM

Thank you. And thank you for the response. But, yes I did select disc encryption. So, should I avoid that for the time being?



#4 Jeff

Jeff

    Lead Developer

  • Developer
  • 12493 posts
  • LocationBloomington, IL

Posted 29 January 2017 - 02:40 AM

Thank you. And thank you for the response. But, yes I did select disc encryption. So, should I avoid that for the time being?

Skip that for the time being yes - seems to be broken in the Ubuntu installer on some systems for the time being :-/



#5 graywizardlinux

graywizardlinux

    Bodhi Supporter

  • Members
  • 1060 posts

Posted 29 January 2017 - 06:16 PM

welcome and hope you get the issue sorted - sounds like you picked the wrong choice.

 

Enjoy Bodhi!!!



#6 Oblio

Oblio

    Bodhi Team

  • Team
  • 176 posts
  • LocationA desk in the Midwest

Posted 30 January 2017 - 02:22 PM

Welcome Zlatan!  Another Midwesterner, wahoo!


Xeon E3-1220 v3 3.1GHz Quad, ASRock Rack E3C224, 2x 8GB Kingston KVR16E11/8I DDR3-1600 ECC CL11 Intel Chips (Dual Channel), EVGA GeForce GTX 570, Samsung SM863 120GB OS SSD, 2x WD RED 3TB HDDs (Raid 0), Focusrite Scarlett 2i4, Antec Earthwatts EA-750 80 Plus Platinum 750w PSU - Bodhi 4.1.0 64

AMD Phenom II X4 940 3.0GHz Quad, Gigabyte GA-MA78GPM-DS2H, 2x 2GB Kingston KHX8500D2K2 DDR2-1066 (Dual Channel), EVGA GeForce GTX 570, Intel 30GB OS SDD, Seagate ST31000340AS 1TB HDD, Seagate STBD4000400 4TB HDD, EVGA 500w Bronze Plus 80+ PSU - Bodhi Linux 3.2.1 64






Also tagged with one or more of these keywords: problem, introduction, install, help

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users