Jump to content

Photo

Forced delay to login

Startup delay login delay

  • Please log in to reply
5 replies to this topic

#1 Relaxrayaan

Relaxrayaan

    Member

  • Members
  • 4 posts

Posted 11 March 2017 - 01:41 PM

Hi, I am new to linux world. Bodhi linux is my first experience.
I run bodhi 4.1 on my laptop with i3 4gb ram on 8gb usb2.0 drive (installed on this drive).
Whenever i start my laptop the splash screen plays for 10 seconds and it is struck on this screen for 5 minutes before showing the login screen. After that everything is smooth.
Any help on this problem?

 

Update:

I ran systemd analyzing commands.

 

~$ systemd-analyze
Startup finished in 16.300s (kernel) + 13min 15.833s (userspace) = 13min 32.133s
 
~$ systemd-analyze critical-chain
The time after the unit is active or started is printed after the "@" character.
The time the unit takes to start is printed after the "+" character.
 
graphical.target @13min 15.806s
└─multi-user.target @13min 15.806s
  └─smbd.service @13min 15.504s +302ms
    └─nmbd.service @13min 13.591s +1.892s
      └─network-online.target @13min 13.588s
        └─network.target @13min 13.588s
          └─wpa_supplicant.service @8.676s +1.430s
            └─basic.target @4.840s
              └─sockets.target @4.840s
                └─avahi-daemon.socket @4.840s
                  └─sysinit.target @4.838s
                    └─apparmor.service @3.053s +1.784s
                      └─local-fs.target @3.035s
                        └─local-fs-pre.target @3.035s
                          └─systemd-remount-fs.service @2.928s +107ms
                            └─systemd-journald.socket @606ms
                              └─-.mount @579ms
                                └─system.slice @605ms
                                  └─-.slice @579ms




A big thank you to everyone who contributes to Bodhi Linux


#2 Randy

Randy

    Bodhi-Care

  • Members
  • 589 posts
  • LocationFort Wayne, IN USA

Posted 12 March 2017 - 11:38 AM

I'd look to your USB drive. No one here has a 5 minute delay with hard drive installs. Most aveage 30 seconds to 60 second boot times.


Randy Fry



Linux Addict!

#3 DOOMguy

DOOMguy

    Member

  • Members
  • 42 posts

Posted 13 March 2017 - 01:23 AM

Possibly related to Randy's question: did you install Bodhi on the same drive that the live USB came from?



#4 Relaxrayaan

Relaxrayaan

    Member

  • Members
  • 4 posts

Posted 14 March 2017 - 07:13 AM

no it is a different USB.



#5 Relaxrayaan

Relaxrayaan

    Member

  • Members
  • 4 posts

Posted 14 March 2017 - 07:15 AM

i checked the USB drive before install. Read and write speeds were good.



#6 Deepspeed

Deepspeed

    Sir Creeps-a-lot

  • Developer
  • 543 posts

Posted 17 March 2017 - 01:10 AM

Double-checking your install media with the md5 and the integrity check function when booting the live USB might be a good idea.  It could be a derp in the original live USB causing a weird bug in the install.  Strange bugs are common with USB's, even when they seem to work fine for other things.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users