Jump to content

Photo

local time wrong universal time correct

clock

  • Please log in to reply
5 replies to this topic

#1 pauleddison

pauleddison

    Member

  • Members
  • 1 posts

Posted 12 March 2017 - 05:48 AM

Hi everyone, just installed Bodhi and can't get the clock to show correct time.

 

Used sudo dpkg-reconfigure tzdata to get the correct time but my clock shows the first (Local) time which is incorrect. How do I get the clock to show the Universal Time - 'cause that's the one that is correct.

 
 
Local time is now:      Mon Mar 13 03:09:21 AEDT 2017.
Universal Time is now:  Sun Mar 12 16:09:21 UTC 2017.
 




A big thank you to everyone who contributes to Bodhi Linux


#2 The waiter

The waiter

    Module Master

  • Developer
  • 1588 posts
  • LocationBanska Bystrica, Slovakia

Posted 12 March 2017 - 08:47 AM

It has been mentioned here. I prefer installing ntp package...

#3 Oblio

Oblio

    Bodhi Team

  • Team
  • 165 posts
  • LocationA desk in the Midwest

Posted 05 April 2017 - 04:28 PM

Was having this issue after moving from 4.0.0 to 4.1.0 - NTP took care of it...couldn't fix it with tzdata.


Xeon E3-1220 v3 3.1GHz Quad, ASRock Rack E3C224, 2x 8GB Kingston KVR16E11/8I DDR3-1600 ECC CL11 Intel Chips (Dual Channel), EVGA GeForce GTX 570, Samsung SM863 120GB OS SSD, 2x WD RED 3TB HDDs (Raid 0), Focusrite Scarlett 2i4, Antec Earthwatts EA-750 80 Plus Platinum 750w PSU - Bodhi 4.1.0 64

AMD Phenom II X4 940 3.0GHz Quad, Gigabyte GA-MA78GPM-DS2H, 2x 2GB Kingston KHX8500D2K2 DDR2-1066 (Dual Channel), EVGA GeForce GTX 570, Intel 30GB OS SDD, Seagate ST31000340AS 1TB HDD, Seagate STBD4000400 4TB HDD, EVGA 500w Bronze Plus 80+ PSU - Bodhi Linux 3.2.1 64


#4 daka

daka

    Member

  • Members
  • 189 posts
  • LocationWindermere UK

Posted 05 May 2017 - 08:12 AM

I also have had lots of problems with the wrong time and TZ not working.  I will try NTP.... Does anyone have updated information about this?  Did NTP work for you?

 

sean



#5 The waiter

The waiter

    Module Master

  • Developer
  • 1588 posts
  • LocationBanska Bystrica, Slovakia

Posted 05 May 2017 - 09:44 AM

Give it a try and you will see
😁

#6 Oblio

Oblio

    Bodhi Team

  • Team
  • 165 posts
  • LocationA desk in the Midwest

Posted 12 May 2017 - 03:42 PM

I also have had lots of problems with the wrong time and TZ not working.  I will try NTP.... Does anyone have updated information about this?  Did NTP work for you?

 

sean

 

Worked for me - had this "issue" when moving from 4.0 to 4.1 - took care of it! :)


Xeon E3-1220 v3 3.1GHz Quad, ASRock Rack E3C224, 2x 8GB Kingston KVR16E11/8I DDR3-1600 ECC CL11 Intel Chips (Dual Channel), EVGA GeForce GTX 570, Samsung SM863 120GB OS SSD, 2x WD RED 3TB HDDs (Raid 0), Focusrite Scarlett 2i4, Antec Earthwatts EA-750 80 Plus Platinum 750w PSU - Bodhi 4.1.0 64

AMD Phenom II X4 940 3.0GHz Quad, Gigabyte GA-MA78GPM-DS2H, 2x 2GB Kingston KHX8500D2K2 DDR2-1066 (Dual Channel), EVGA GeForce GTX 570, Intel 30GB OS SDD, Seagate ST31000340AS 1TB HDD, Seagate STBD4000400 4TB HDD, EVGA 500w Bronze Plus 80+ PSU - Bodhi Linux 3.2.1 64






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users