Jump to content

Photo

Repository Stalls


  • Please log in to reply
1 reply to this topic

#1 conspiritech

conspiritech

    Member

  • Members
  • 56 posts

Posted 13 March 2017 - 08:57 PM

I don't know when it started, but I'm having issues anytime I try to to update or add software. It stops for a loooooong time, possibly over 30 minutes trying to update the package data. I think this was happening on Bodhi 3, but I loaded Bodhi 4 probably over a month ago.

 

Additionally, I just saw what may have been the same issue on my friend's mom's machine (Mint Linux) in a different part of town, possibly indicating an upstream issue.

 

I am wondering if this is specific to Louisville KY & environs, since it's hard to believe such a maddeningly severe issue would have gone unfixed if anyone had reported it....

 

On a side not, when I ran update a couple days ago on this machine, I was unable to choose an option at the grub-config prompt in the GUI and have it recognized. Haven't yet rebooted, tho I think it will still be fine. I'm guessing by that point, all the updates would have been effective?





A big thank you to everyone who contributes to Bodhi Linux


#2 birdmun

birdmun

    Member

  • Members
  • 347 posts
  • LocationWabash, IN

Posted 15 March 2017 - 07:49 AM

Have you tried running update and dist-upgrade from the command prompt? Or, have you just looked at the details to see what is actually happening to be able to offer more information?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users