Jump to content

Photo

Abiword on 3.1.1


  • Please log in to reply
2 replies to this topic

#1 newhere

newhere

    Member

  • Members
  • 45 posts

Posted 29 May 2017 - 06:50 AM

How do I get this? If I sudo apt-get install abiword-gnome, it doesn't work. I'm on 3.1.1 apppack.





A big thank you to everyone who contributes to Bodhi Linux


#2 BeGo

BeGo

    Member

  • Members
  • 141 posts
  • LocationBogor, Indonesia

Posted 29 May 2017 - 12:35 PM

How do I get this? If I sudo apt-get install abiword-gnome, it doesn't work. I'm on 3.1.1 apppack.

 

simple check in synaptic,

 

The class name is abiword, so,

 

sudo apt-get install abiword

 

without gnome ;)



#3 DOOMguy

DOOMguy

    Member

  • Members
  • 197 posts

Posted 29 May 2017 - 02:08 PM

To add to BeGo's correct post, you were attempting to install that version of abiword suitable for the gnome desktop. It will start looking for bits of gnome wheyou run it.

 

Something else sudo apt-cache search abiword will list all entries with abiword in it so you caselect the right one.


Unsolicited advice for learning linux, that won't cost you anything





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users