Jump to content

Photo

All sorts of newbie questions


  • Please log in to reply
25 replies to this topic

#21 Charles@Bodhi

Charles@Bodhi

    Old Faithful

  • Moderators
  • 4560 posts
  • LocationZeist, The Netherlands

Posted 25 August 2017 - 09:57 AM

Removing the restricted-extras will not help you with a wifi issue. The software-properties package will not make the system/wifi unstable.

 

You added software-properties to get the latest version of Audacious, did you install that using the PPA?  As we don't know what the PPA pulls in during installation that might well have caused it. Please tell us more about the things you did when the connection issue started. I suggest to open a new topic for this wifi issue so you get the best help with that.

 

Enjoy,

Charles





A big thank you to everyone who contributes to Bodhi Linux


#22 auro

auro

    Member

  • Members
  • 17 posts
  • LocationStockholm, Sweden

Posted 25 August 2017 - 10:10 AM

@Charles

 

You are right... :wacko: !

Didn't realized I had switched the order :o

It should be...

sudo apt-get remove --purge <packagename>

...as you wrote and not --purge remove.

Sorry about that, too early in the morning :(

 

Although, I always use remove --purge, then I'm sure that any eventual configuration files are also gone.



#23 RockinBodi

RockinBodi

    Member

  • Members
  • 25 posts

Posted 25 August 2017 - 03:43 PM

It's weird, almost like the computer needed a reboot and it fixed things.  I had no problems last night, and I've none thus far today. 

 

@Charles, that was the plan, but I never installed it, or tried to get the PPA to work yesterday, so I know that wasn't the cause.  I'll just keep an eye on it.  Maybe the shutdown and start up resolved whatever it was, oddly enough.



#24 Mr.J

Mr.J

    Member

  • Members
  • 38 posts

Posted 25 August 2017 - 07:19 PM

@RockinBodi

 

I have had a royal pain with my Wifi in the past (Realtek 8723be was just horrible) and in most cases a wrong Kernel causes all the trouble. Install synaptic (sudo apt-get install synaptic or better use the AppCenter) and type in the search-bar "linux generic"). You can load whatever you like. I suggest to install linux generic 16.04 hwe (4.10-31 right now?), it will be continued without any work for you to be done. Or 4.12 once, which offers huge improvements. 

All the best!

 

 

Update message: Meanwhile I have read that many Realtek-Wifi users complain about Kernel 4.12. So, the 16.04 HWE-Kernel-series (4.10.-xx) is the better choice right now. 



#25 RockinBodi

RockinBodi

    Member

  • Members
  • 25 posts

Posted 26 August 2017 - 11:48 AM

@ Mr J. uname -r tells me that I'm running 4.10.0-21 generic which I believe is the latest and greatest kernel in that branch thus far.  Still no problems since I reported it last so maybe the internet went down in the house for some reason at that moment.



#26 Mr.J

Mr.J

    Member

  • Members
  • 38 posts

Posted 26 August 2017 - 07:56 PM

I hope that everything will be ok then. :)

I have had a look at uname -r and synaptic, 4.10.0-32 generic is the latest HWE-kernel. Due to security updates and other fixes it might me worth to install it. 

All the best!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users