Jump to content

Photo

Noob here [ Sound Problem]


  • Please log in to reply
7 replies to this topic

#1 Aael

Aael

    Member

  • Members
  • 4 posts

Posted 11 October 2017 - 10:16 PM

Hello it's me again :D I didn't play any music today so I haven't realized that I have sound problem.This is happening on win7 too it says Built-in Audio Analog Stereo...

Speakers are on I tried to reboot and put headphones still nothing.On Win7 I reboot it like 20 times so I get the sound if I am lucky ... I googled a little to see if I could get answer but no.... I did sudo lspci -v and here what I've got


00:1b.0 Audio device: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) High Definition Audio Cont roller (rev 05) Subsystem: ABIT Computer Corp. 82801FB/FBM/FR/FW/FRW (ICH6 Family) High Definition Audio Contr oller Flags: bus master, fast devsel, latency 0, IRQ 42 Memory at fdff8000 (64-bit, non-prefetchable) [size=16K] Capabilities: [50] Power Management version 2 Capabilities: [60] MSI: Enable+ Count=1/1 Maskable- 64bit+ Capabilities: [70] Express Root Complex Integrated Endpoint, MSI 00 Capabilities: [100] Virtual Channel Capabilities: [130] Root Complex Link Kernel driver in use: snd_hda_intel Kernel modules: snd_hda_intel

 

 

 





A big thank you to everyone who contributes to Bodhi Linux


#2 The waiter

The waiter

    Module Master

  • Developer
  • 1635 posts
  • LocationBanska Bystrica, Slovakia

Posted 12 October 2017 - 04:24 AM

Hello again :)

Try to install package called pavucontrol which is a mixer for pulseaudio output bodhi is based on. Check the all settings and play a little with some sliders. Not sure with the result in your case but this helped some people on the forum. Let us have the feedback please

Stefan

#3 birdmun

birdmun

    Member

  • Members
  • 393 posts
  • LocationWabash, IN

Posted 12 October 2017 - 09:17 AM

If The Waiter's suggestion doesn't help, could you share the make and model of laptop or desktop you are using bodhi on?



#4 Aael

Aael

    Member

  • Members
  • 4 posts

Posted 12 October 2017 - 01:32 PM

Hmm it didn't work I tried everything with pulse aduio but nothing :(...

Is this what you are looking for birdmun ? I am using pc desktop on my netbook I don't have these kind of problems but on pc I have :/

 

 

product: PROD00000000

product: GD8 Pro(Intel i915-ICH6)

product: Intel® Pentium® 4 CPU 3.00GHz

product: 82915G/P/GV/GL/PL/910GL Memory Controller Hub

product: 82915G/P/GV/GL/PL/910GL PCI Express Root Port

product: G96 [GeForce 9500 GT]

product: 82801FB/FBM/FR/FW/FRW (ICH6 Family) High Definition Audio Controller

product: 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #1

product: UHCI Host Controller product: USB OPTICAL MOUSE

product: 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #2

product: UHCI Host Controller

product: USB Keyboard

product: 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #3

product: UHCI Host Controller product: 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #4

product: UHCI Host Controller

product: 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB2 EHCI Controller

product: EHCI Host Controller

product: 82801 PCI Bridge

product: RTL8169 PCI Gigabit Ethernet Controller

product: 82801FB/FR (ICH6/ICH6R) LPC Interface Bridge

product: 82801FB/FW (ICH6/ICH6W) SATA Controller

product: 82801FB/FBM/FR/FW/FRW (ICH6 Family) SMBus Controller

product: ST31000520AS product: DVD-ROM GDR8163B



#5 birdmun

birdmun

    Member

  • Members
  • 393 posts
  • LocationWabash, IN

Posted 12 October 2017 - 11:34 PM

In your comment you mentioned desktop and netbook. The information I was looking for was the brand name of the computer(Dell, HP, ASUS, etc) and the model(XPS13, X21, etc).

 

Along with The Waiter's suggestion, I have run in to problems from time to time where the PCM channel is muted for whatever reason. I would make sure that all the output channels are un-muted.



#6 birdmun

birdmun

    Member

  • Members
  • 393 posts
  • LocationWabash, IN

Posted 12 October 2017 - 11:40 PM

After finding the relevant info on your wifi post I did a search for your make/model ubuntu sound and got

https://www.linuxque...i-110-a-798751/

 

For reference the bit that solved for them was:

added:
options snd-hda-intel model=ref

To:
/etc/modprobe.d/alsa-base.conf


#7 Jayan Tashi

Jayan Tashi

    Member

  • Members
  • 89 posts
  • LocationSingapore

Posted 19 October 2017 - 09:51 AM

On Windows, try

  1. Control Panel > Device Manager > Sound, video and game controllers, verify that the devices are not disabled or showing any exclamation mark. In case of any issue mentioned by the system, one way is uninstalling the driver and downloading the device drivers from the vendor website. This is a generic comment regardless of vendor brand.
  2. Control Panel > Sound > Verify that all is proper in the tabs: Playback, Recording, etc. The mixer bar should bounce in levels of green when playing most media files even if the sound is not heard. If the mixer bar does not bounce at all when playing any media, chances are you have a faulty sound card in which case Bodhi Linux won't be your magician. :)

 

This is happening on win7 too it says Built-in Audio Analog Stereo...

Speakers are on I tried to reboot and put headphones still nothing.On Win7 I reboot it like 20 times so I get the sound if I am lucky ...


Son. Student. Citizen. Farmer.


#8 Jayan Tashi

Jayan Tashi

    Member

  • Members
  • 89 posts
  • LocationSingapore

Posted 19 October 2017 - 09:53 AM

In my case, I pulled out the sound cable in my laptop, even though the speakers won't play sound, the headphone jack usually works, give it a try, perhaps your earphones work.


Son. Student. Citizen. Farmer.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users