Jump to content

Photo

Disable auto screenshot


  • Please log in to reply
2 replies to this topic

#1 Bikashjit

Bikashjit

    Member

  • Members
  • 1 posts

Posted 20 December 2017 - 03:45 PM

I recently installed Bodhi Linux in my 32bit netbook it's taking automatically screenshot whenever I click in anything. Pls help me.



A big thank you to everyone who contributes to Bodhi Linux


#2 sef

sef

    Bodhi Builder Wizard

  • Developer
  • 341 posts
  • LocationATL

Posted 20 December 2017 - 06:20 PM

Well that doesn't sound like much fun. Have you done anything with your mouse bindings? It sounds like your Left Mouse Button has been bound to Screenshot.

 

If you know how to get to your Mouse Binding settings without your mouse, I would suggest to try that first and see what your Left Button is bound to.

 

Otherwise if you wouldn't mind all of your Moksha settings getting reset, I would suggest to log out, go into a virtual terminal and rename the /home/(username)/.e/ directory to something like '.e_bak'. [do --> `mv ~/.e ~/.e_bak`] Then login again and your settings will be reset to Moksha factory settings.


Forum Rules (link)

---------------------------------------------------

Nothing is as simple as it seems at first, or as hopeless as it seems in the middle,

or as finished as it seems in the end.

---------------------------------------------------

"That's not how the force works..."  -- Han Solo


#3 birdmun

birdmun

    Member

  • Members
  • 440 posts
  • LocationWabash, IN

Posted 20 December 2017 - 09:21 PM

As I recall, memory being what it is :P, something like Shift + NumLock turns the numberpad in to a mouse pointer moving tool. When it is enabled I believe the 8 keys around the 5 move in the directions and then something like 0 is left click, . is middle click and enter is right click.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users