Jump to content

Photo

Wierd RAM usage


  • Please log in to reply
9 replies to this topic

#1 vvkozmenko

vvkozmenko

    Member

  • Members
  • 119 posts

Posted 01 January 2018 - 09:12 PM

Hi, guys,

 

Please take a look at the screenshot below. Lenovo ThinkPad is running newly installed Bodhi. Conky shows RAM usage almost 1.5GB. The computer was up and running overnight. 

 

Can someone tell me what application is using all that RAM?

 

GzFG75y.png

 

Thank you,

 

Val

 





A big thank you to everyone who contributes to Bodhi Linux


#2 The waiter

The waiter

    Module Master

  • Developer
  • 1715 posts
  • LocationBanska Bystrica, Slovakia

Posted 01 January 2018 - 09:32 PM

Hello

 

Try to use htop under terminal or exterminator under Moksha. Then sort items by MEM.

 

e-5a4aa8c5b332c1.27686260.jpg

 

Stefan



#3 vvkozmenko

vvkozmenko

    Member

  • Members
  • 119 posts

Posted 01 January 2018 - 09:45 PM

Hi, Stefan,

 

Thank you for the reply. When I rebooted the computer the RAM usage went down to 250 MB.

 

I suspect that that might be a problem with Midori. When I open CNN web site in Midori, Midori freezes with not responding to scroll the web site or even close the window. It might be a memory leak or something else (just a guess - I am not an expert).

 

Right now, I am running Vivaldi with 3 tabs open and RAM usage is 592 MB which is not bad.

 

I am still to decide whether I want to keep using Midori or not. I like Midori because it is light weight but I've been having one problem or another with it.

 

Val



#4 vvkozmenko

vvkozmenko

    Member

  • Members
  • 119 posts

Posted 01 January 2018 - 09:50 PM

Exterminator crashed at launch

gB5CEPc.png

 

 

This is what the error log says

Error Information:
    An exit code of 1 was returned from exterminator.

Output Data:
    There was no output

Error Logs:
    There was no error message

 

I re-installed the Exterminator via Synaptic but it has not helped - the same error.

I am not sure what is happening - this is a fresh installation.

Thank you,

Val

 



#5 The waiter

The waiter

    Module Master

  • Developer
  • 1715 posts
  • LocationBanska Bystrica, Slovakia

Posted 01 January 2018 - 10:13 PM

Exterminator

For your info, if you need to know troubles with app, just run it from terminal. Yes, you are right, exterminator stops working. When I ran it from terminal, it "says" you need psutil. As I know the exterminator is written in python, you need to install this package:

sudo apt-get install python-psutil

 

(Maybe we need to rebuild the package with psutil dependancy)

 

Midori:

Yes, it is lightweight, but from my POV it is not very reliable browser. I ceased using it years ago because of many crashes and some GUI discomfort. Better light performance and good stability offered me qupzilla. 

 

Stefan



#6 Oblio

Oblio

    Bodhi Team

  • Team
  • 240 posts

Posted 01 January 2018 - 10:46 PM

[edit]

 

Comment removed.

 

You are using conky...my bad. 

 

I had commented about using Top to view your system processes, mem utilization, CPU utilization, etc in real time...


Xeon E3-1220 v3 3.1GHz Quad, ASRock Rack E3C224, 2x 8GB Kingston KVR16E11/8I DDR3-1600 ECC CL11 Intel Chips (Dual Channel), EVGA GeForce GTX 570, Samsung SM863 120GB OS SSD, 2x WD RED 3TB HDDs (Raid 0), Focusrite Scarlett 2i4, Antec Earthwatts EA-750 80 Plus Platinum 750w PSU - Bodhi 4.4.0 64

AMD Phenom II X4 940 3.0GHz Quad, Gigabyte GA-MA78GPM-DS2H, 2x 2GB Kingston KHX8500D2K2 DDR2-1066 (Dual Channel), EVGA GeForce GTX 570, Intel 40GB OS SDD, Seagate ST31000340AS 1TB HDD, Seagate STBD4000400 4TB HDD, EVGA 500w Bronze Plus 80+ PSU - Bodhi Linux 3.2.1 64


#7 vvkozmenko

vvkozmenko

    Member

  • Members
  • 119 posts

Posted 01 January 2018 - 11:06 PM

Hi, Stefan,

 

Installing the python package has helped. Now the Exterminator works with no problem. Thank you very much for your help. (I am getting new knowledge today).

 

I've checked the QuapZilla - it looks it has been discontinued.

 

Thank you,

 

Val



#8 BeGo

BeGo

    Member

  • Members
  • 162 posts
  • LocationBogor, Indonesia

Posted 02 January 2018 - 03:31 AM

Hi, Stefan,

 

Installing the python package has helped. Now the Exterminator works with no problem. Thank you very much for your help. (I am getting new knowledge today).

 

I've checked the QuapZilla - it looks it has been discontinued.

 

Thank you,

 

Val

 

Qupzilla is renamed Falkon, and added to KDE World. :)



#9 The waiter

The waiter

    Module Master

  • Developer
  • 1715 posts
  • LocationBanska Bystrica, Slovakia

Posted 02 January 2018 - 05:24 AM

Really? New info for me. Thx

#10 BeGo

BeGo

    Member

  • Members
  • 162 posts
  • LocationBogor, Indonesia

Posted 02 January 2018 - 12:43 PM

For Waiter, Detail on Qupzilla --> Falkon

 

https://github.com/QupZilla/qupzilla

https://www.phoronix...-Becomes-Falkon

https://phabricator..../source/falkon/






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users