Jump to content

Photo

Mouse cursor changes while in Firefox


  • Please log in to reply
6 replies to this topic

#1 claudecat

claudecat

    Member

  • Members
  • 3 posts

Posted 19 February 2012 - 01:02 AM

Another issue I just discovered... my nice E mouse cursor reverts to the ugly plain small black cursor theme when inside any Firefox window. I tried disabling/re-enabling the E cursor in Look Settings with no effect. What am I missing here?



A big thank you to everyone who contributes to Bodhi Linux


#2 ottermaton

ottermaton

    Member

  • Members
  • 1175 posts
  • Locationlancaster, pa

Posted 19 February 2012 - 01:50 AM

I'm pretty sure there's not a fix for that. :( If someone knows one, please post it!

cheers
mark

#3 Duma

Duma

    Artist

  • Members
  • 2392 posts
  • LocationRivalta (TO) - Italia

Posted 19 February 2012 - 10:46 AM

I suppose, but I'm not sure.
Install Lxappearance
sudo apt-get install lxappearance
Tell E17 to use lxappearance to manage your GTK and others stuff: go to Settings -> Looks -> Applications and disable "Enable settings daemon".
You'll see your GTK theme change, I suppose.

Use LxAppearance to change your GTK theme and, on the tab of pointer, install a pointer you need.

There are on internet Xcursor theme that looks like E17 pointer, check it!
Se sei italiano e interessato a Linux, clicca qui!

#4 0leg

0leg

    Member

  • Members
  • 9 posts
  • LocationRussia

Posted 12 March 2012 - 07:51 AM

I can remember when I used Ubuntu you could fix that by installing compizconfig-settings-manager and entering the cursor theme name you want under General settings.

#5 tuxqc

tuxqc

    Member

  • Members
  • 47 posts
  • LocationQu├ębec, Canada

Posted 14 March 2012 - 02:02 AM

I suppose, but I'm not sure.
Install Lxappearance

sudo apt-get install lxappearance
Tell E17 to use lxappearance to manage your GTK and others stuff: go to Settings -> Looks -> Applications and disable "Enable settings daemon".
You'll see your GTK theme change, I suppose.

Use LxAppearance to change your GTK theme and, on the tab of pointer, install a pointer you need.

There are on internet Xcursor theme that looks like E17 pointer, check it!


That's what I did to install my good old oxygen viorange theme. After, I choose X cursor in E aspect settings.

But sometimes it is not enough, so I also changed the symlink in /etc/alternatives/x-cursor-theme to get the one I want everywhere. It works, uniformity now ;-) !

Only LXDM doesn't use the cursor I want, and I didn't find where to change it despite checking every file in /etc/lxdm...

#6 Duma

Duma

    Artist

  • Members
  • 2392 posts
  • LocationRivalta (TO) - Italia

Posted 14 March 2012 - 06:15 PM

Great!
If you think it could be a full customization procedure, mayeb you can write a quickfix-sel fix post :D
Se sei italiano e interessato a Linux, clicca qui!

#7 psyssors

psyssors

    Member

  • Members
  • 9 posts

Posted 11 May 2013 - 06:38 PM

Here's how I fixed this issue:

1. Installed the cursor theme that I wanted by typing the following code into the terminal

sudo apt-get install oxygen-cursor-theme

2. Settings > All > Input > Mouse > Theme > change from "Enlightenment" to "X"





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users