Jump to content

Photo

Missing dependences Bodhi Gnome setting


  • Please log in to reply
2 replies to this topic

#1 -luk-

-luk-

    Member

  • Members
  • 3 posts

Posted 03 August 2012 - 11:01 PM

Hi i'm trying to install "bodhi-gnome-system-tools" but dependences are not solved. Miss Liboobs and libpolkit-gtk-1-0. I want just to warn you. It's not really important.

 bodhi-gnome-system-tools : Dipende: liboobs-1-4 ma non è installabile
                            Dipende: libpolkit-gtk-1-0 (>= 0.94) ma non è installabile




A big thank you to everyone who contributes to Bodhi Linux


#2 ylee

ylee

    King of the Software Page

  • Moderators
  • 1585 posts
  • LocationSouth Carolina, USA

Posted 03 August 2012 - 11:03 PM

Hi i'm trying to install "bodhi-gnome-system-tools" but dependences are not solved. Miss Liboobs and libpolkit-gtk-1-0. I want just to warn you. It's not really important.

 bodhi-gnome-system-tools : Dipende: liboobs-1-4 ma non è installabile
                            Dipende: libpolkit-gtk-1-0 (>= 0.94) ma non è installabile


Thanks for the report :)

Unfortunately this is a known problem and for the time being just install gnome-system-tools. We are working on getting that package rebuilt.

"No technology can ever be too arcane or complicated for the black t-shirt crowd."


#3 -luk-

-luk-

    Member

  • Members
  • 3 posts

Posted 04 August 2012 - 10:32 AM

ah ok thanks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users