Jump to content

Photo

Issues w/terminology lxterminal browsers


  • Please log in to reply
3 replies to this topic

#1 baboo

baboo

    Member

  • Members
  • 8 posts

Posted 07 August 2012 - 02:17 PM

Hi, Using 64bit on Toshiba notebook. Here are a few things that I am having problems with:

1. shift+pageup does not work in terminology. I've tried alot of combinations but none work.
2. lxterminal will unexpectedly close while using it. This is annoying when in an ssh session.
3. Firefox and Chromium run really slow. It is fairly tedious to resize windows.
4. Profiles will change when selected but various things break. The notebook profile quit showing what apps were open on top bar. Desktop displays windows at full scale. Fancy will not display or add gadgets most of the time.
5. Downloaded icons themes from your site, but they will not display. The gui lxappearance seems to be buggy. Sometimes it shows themes that are added and sometimes not.

Anyway, not expecting help here, just letting you know what issues I am having. I am happy you now have a 64bit release. Really the most annoying issue is the stability of the terminals. I have to use ssh alot, so terminals are important.

Keep up the good work. Really like how you make it easy to install initial packages.

thanks



A big thank you to everyone who contributes to Bodhi Linux


#2 Jeff

Jeff

    Lead Developer

  • Developer
  • 12522 posts
  • LocationBloomington, IL

Posted 07 August 2012 - 02:30 PM

1. shift+pageup does not work in terminology. I've tried alot of combinations but none work.


Terminology is a basic terminal emulator at this point that is very new - it does not support all the common features yet.

2. lxterminal will unexpectedly close while using it. This is annoying when in an ssh session.


Going to be honest and say I haven't touched LXTerminal since I built up terminology. That being said there are at least a dozen terminal emulators in the repos - if LXTerminal isn't working try another one. Also worth noting that without crash reports we really can't help you - filing bug reports is a good thing ;)

3. Firefox and Chromium run really slow. It is fairly tedious to resize windows.


Firefox and Chromium run 100% fine here. On 32 and 64bit. In fact you are the first person to mention they are running out of the ordinary - again going to need more specifics if you actually want help.

4. Profiles will change when selected but various things break. The notebook profile quit showing what apps were open on top bar. Desktop displays windows at full scale. Fancy will not display or add gadgets most of the time.


At this point I am wondering if your installation media was damaged. These are basic things that are always tested before release and function 100% fine on my half dozen systems here. Again you are the first/only person to mention these issues.

5. Downloaded icons themes from your site, but they will not display. The gui lxappearance seems to be buggy. Sometimes it shows themes that are added and sometimes not.


A second time you are complaining about a non-default tool not working in Bodhi. E has it's own GUI for setting/applying icon themes - use it.

Really the most annoying issue is the stability of the terminals.


Terminals? According to your post you only had a stability issue with LXTerminal (not even our default terminal emulator).

~Jeff

#3 baboo

baboo

    Member

  • Members
  • 8 posts

Posted 07 August 2012 - 03:58 PM

Terminology is a basic terminal emulator at this point that is very new - it does not support all the common features yet.



Going to be honest and say I haven't touched LXTerminal since I built up terminology. That being said there are at least a dozen terminal emulators in the repos - if LXTerminal isn't working try another one. Also worth noting that without crash reports we really can't help you - filing bug reports is a good thing ;)



Firefox and Chromium run 100% fine here. On 32 and 64bit. In fact you are the first person to mention they are running out of the ordinary - again going to need more specifics if you actually want help.



At this point I am wondering if your installation media was damaged. These are basic things that are always tested before release and function 100% fine on my half dozen systems here. Again you are the first/only person to mention these issues.



A second time you are complaining about a non-default tool not working in Bodhi. E has it's own GUI for setting/applying icon themes - use it.

I did use it. It seems a little flaky. Maybe the install.

Terminals? According to your post you only had a sta


I have not listed all the issues that I have been experiencing. Like you I have started to suspect that the install might be bad. So, I am going to re-install. I really should give you detail about the issues in the future. I really like bodhi and want it to be successful. Thank you for taking the time to respond.

#4 Jeff

Jeff

    Lead Developer

  • Developer
  • 12522 posts
  • LocationBloomington, IL

Posted 07 August 2012 - 04:21 PM

I have not listed all the issues that I have been experiencing. Like you I have started to suspect that the install might be bad. So, I am going to re-install. I really should give you detail about the issues in the future. I really like bodhi and want it to be successful. Thank you for taking the time to respond.


Be sure to check the download md5sum :)

~Jeff




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users