Jump to content

Photo

Enlightenment Update???


  • This topic is locked This topic is locked
28 replies to this topic

#1 Moklenta

Moklenta

    Member

  • Members
  • 4 posts

Posted 28 April 2013 - 04:55 PM

Got this message telling me that Enlightenment was out of date. I was surprised by this since I didn't know that it was checking back to any servers. Can someone confirm if this is the case, and if so can anyone does anyone know how to stop it from checking for updates?

Cheers

Posted Image

P.S Just noticed, isn't that 'latest' version number out of date?

#2 smurfslover

smurfslover

    Member

  • Members
  • 428 posts
  • LocationBelgium

Posted 28 April 2013 - 05:08 PM

Got this message telling me that Enlightenment was out of date. I was surprised by this since I didn't know that it was checking back to any servers. Can someone confirm if this is the case, and if so can anyone does anyone know how to stop it from checking for updates?

Cheers


It comes up quite often got it twice in half an hour. I bet clicking "never tell me" will stop it checking for updates but maybe better if Jeff makes sure we don't get this as he goes over e17 updates on bodhi. Could be confusing for newbies.

#3 Anonymouse

Anonymouse

    Member

  • Members
  • 40 posts

Posted 28 April 2013 - 05:45 PM

Got this message telling me that Enlightenment was out of date. I was surprised by this since I didn't know that it was checking back to any servers. Can someone confirm if this is the case, and if so can anyone does anyone know how to stop it from checking for updates?

Cheers

Posted Image

P.S Just noticed, isn't that 'latest' version number out of date?



I'm getting it too...latest Enlightenment looks like 0.17.2.1, so what gives?

#4 rippin

rippin

    Member

  • Members
  • 87 posts

Posted 28 April 2013 - 06:43 PM

Glad to see I'm not alone on this one. Thanks for bringing it up, too.
--
rippin

#5 Charles@Bodhi

Charles@Bodhi

    Old Faithful

  • Moderators
  • 3611 posts
  • LocationZeist, The Netherlands

Posted 28 April 2013 - 06:50 PM

Another "Me too".

Posted Image

Where as my E version is 0.17.1, Bodhi package is

ii enlightenment 20130321-1 The Enlightenment DR17 Window Manager

This is not the very latest in the repos, I know, I have that in my testing partition.
But a number 0.16.999.xxxxx is from before stable E17, so it is strange indeed.
Showed itself today for the very first time and so far popped up about every half hour.

Searched my logs , but nothing is shown.

Charles.

Medion S4216 Ultrabook, 4GB RAM, 1TB HDD, WIN 8.1 & Bodhi 2.4.0-64 & Bodhi 3.0.0-64 

Asus eeepc 901, 1GB RAM, 12 GB SSD, Bodhi 2.4.0-32 non-pae & Bodhi 3.0.0-32-Legacy


#6 semreH

semreH

    Member

  • Members
  • 15 posts

Posted 28 April 2013 - 06:56 PM

Me, too.
Curious what it is about. Sometimes Enlightenment produces strange things...

#7 Squee

Squee

    Member

  • Members
  • 181 posts
  • LocationEdmonton, AB, Canada

Posted 28 April 2013 - 07:00 PM

just got it. ran my upgrade script and nothing showed up. subsequently I ignored the message.

this would be annoying for newbies, for sure.

#8 AntCer

AntCer

    Has the Python Fu

  • Members
  • 1174 posts
  • Location92324

Posted 28 April 2013 - 07:34 PM

Haven't got that, yet. :blink: A simply dist-upgrade would reproduce this issue?

I have not gotten anything remotely resembling it and I've been running 0.17.2 for 3 or so weeks.
Bodhi QuickStart Index Page -- Updates are automatically viewable via link. Take a couple seconds to view. ;)

#9 Jeff

Jeff

    Project Advisor

  • Developer
  • 10278 posts
  • LocationBloomington, IL

Posted 28 April 2013 - 07:50 PM

People getting this - please confirm you have all the latest system updates run -> http://wiki.bodhilin...d_keep_it_fresh

If you have done this and are getting this message still - please post a screen shot of the Enlightenment -> About screen (shows version 0.17.2.1) next to this upgrade message.

I have yet to see this - been using these packages for several weeks like AntCer - but if many are seeing this it must be a real issue.

Just to confirm - you all seeing this just have the stable repos enabled yes?

~Jeff

#10 Theophobus

Theophobus

    Member

  • Members
  • 246 posts
  • LocationUnterschleiƟheim, Germany

Posted 28 April 2013 - 08:10 PM

Just got the same message, will take shot like you wish if it reappears. Last update/dist-upgrade is some days ago. On testing.

FOXTROT UNIFORM CHARLIE KILO the world
My Deviantart My personal BigBodhi disk


#11 elwoodblues

elwoodblues

    Member

  • Members
  • 49 posts

Posted 28 April 2013 - 08:12 PM

I've also encounter this problem today twice. First time i clicked OK and next time Never tell me.
My system is fully upgraded to 2.3, E17 latest 0.17.2.1 and i am using only stable repos.
I will post screenshot if appears again.

#12 Jeff

Jeff

    Project Advisor

  • Developer
  • 10278 posts
  • LocationBloomington, IL

Posted 28 April 2013 - 08:29 PM

Please post screen shots showing this message along side the E17 version #

~Jeff

#13 AntCer

AntCer

    Has the Python Fu

  • Members
  • 1174 posts
  • Location92324

Posted 28 April 2013 - 08:42 PM

I JUST joined the club. Did a dist-upgrade to try and replicate the issue. Nothing upgraded; system was up-to-date, but low-and-behold:
Posted Image
Bodhi QuickStart Index Page -- Updates are automatically viewable via link. Take a couple seconds to view. ;)

#14 peperami

peperami

    Member

  • Members
  • 5 posts

Posted 28 April 2013 - 08:44 PM

Please post screen shots showing this message along side the E17 version #

~Jeff


Hi

I am trying to upload but it keeps returning an error with the upload.

However the image can be seen here.

Posted Image

#15 semreH

semreH

    Member

  • Members
  • 15 posts

Posted 28 April 2013 - 09:12 PM

The message appeared 2 times, I'm running apt-get update && apt-get dist-upgrade daily on Enlightenment 0.17.2.1 NON-PAE. Could the Kernel be a reason for this somehow?

#16 Theophobus

Theophobus

    Member

  • Members
  • 246 posts
  • LocationUnterschleiƟheim, Germany

Posted 28 April 2013 - 09:30 PM

Posted Image

Screen as requested.

FOXTROT UNIFORM CHARLIE KILO the world
My Deviantart My personal BigBodhi disk


#17 AntCer

AntCer

    Has the Python Fu

  • Members
  • 1174 posts
  • Location92324

Posted 28 April 2013 - 09:40 PM

@semreH No, can't be kernel-related.
Bodhi QuickStart Index Page -- Updates are automatically viewable via link. Take a couple seconds to view. ;)

#18 Charles@Bodhi

Charles@Bodhi

    Old Faithful

  • Moderators
  • 3611 posts
  • LocationZeist, The Netherlands

Posted 28 April 2013 - 09:41 PM

Done dist-upgrading and rebooting. One hour uptime and Bang! Same as before the upgrading.
Posted Image
So version of E does not matter, nor being fully up-to-date.
FYI, I'm on 32 bit non-pae.
Only stable repos enabled and default ubuntu repos, no PPA's.

Charles.

Medion S4216 Ultrabook, 4GB RAM, 1TB HDD, WIN 8.1 & Bodhi 2.4.0-64 & Bodhi 3.0.0-64 

Asus eeepc 901, 1GB RAM, 12 GB SSD, Bodhi 2.4.0-32 non-pae & Bodhi 3.0.0-32-Legacy


#19 rippin

rippin

    Member

  • Members
  • 87 posts

Posted 28 April 2013 - 09:59 PM

People getting this - please confirm you have all the latest system updates run -> http://wiki.bodhilin...d_keep_it_fresh

If you have done this and are getting this message still - please post a screen shot of the Enlightenment -> About screen (shows version 0.17.2.1) next to this upgrade message.

I have yet to see this - been using these packages for several weeks like AntCer - but if many are seeing this it must be a real issue.

Just to confirm - you all seeing this just have the stable repos enabled yes?

~Jeff


Jeff, I am using only stable.
shot-2013-04-28_15-53-09.jpg
The server returned an error during upload


sudo dpkg -l enlightenment

||/ Name Version Description
+++-===============================-===============================
ii enlightenment 20130409-1 The Enlightenment DR17 Window Manager


--
rippin

#20 Agust

Agust

    Enlightenment Theme Creator

  • Members
  • 998 posts

Posted 28 April 2013 - 10:08 PM

Just to confirm what is happening in all distros to "0.17.2-1", not only in Bodhi.

Something is wrong and worrying in Enlightenment svn :angry: .

Greetings:
Agust




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users