Jump to content

Photo

Installer Crash


  • This topic is locked This topic is locked
30 replies to this topic

#1 Theophobus

Theophobus

    Member

  • Members
  • 246 posts
  • LocationUnterschleißheim, Germany

Posted 03 March 2014 - 03:51 PM

Installer crashed....
Posted Image

FOXTROT UNIFORM CHARLIE KILO the world
My Deviantart My personal BigBodhi disk




A big thank you to everyone who contributes to Bodhi Linux


#2 Jeff

Jeff

    Lead Developer

  • Developer
  • 12401 posts
  • LocationBloomington, IL

Posted 03 March 2014 - 04:20 PM

System specs? CD, DVD, or USB installing from? Do all your MD5sums check out?

~Jeff

#3 Theophobus

Theophobus

    Member

  • Members
  • 246 posts
  • LocationUnterschleißheim, Germany

Posted 03 March 2014 - 04:33 PM

In VirtualBox 2048MB ram, error occured at last step setting up hardware. MD5 is fine, first checked before posting of course. Will investigate further the next days.

FOXTROT UNIFORM CHARLIE KILO the world
My Deviantart My personal BigBodhi disk


#4 Jeff

Jeff

    Lead Developer

  • Developer
  • 12401 posts
  • LocationBloomington, IL

Posted 03 March 2014 - 04:56 PM

What virtualbox version? Can you reproduce the crash consistently? I've been testing in virtual box without issues thus far.

~Jeff

#5 Garheade

Garheade

    Documentation Lead

  • Moderators
  • 82 posts
  • LocationDenver, Colorado

Posted 03 March 2014 - 06:43 PM

Confirming crash with installer. Virtualbox-4.2, 1024M ram, 18G drive.

#6 Agust

Agust

    Enlightenment Theme Creator

  • Members
  • 998 posts

Posted 03 March 2014 - 06:43 PM

Installer crashed :angry: .

Same message Theophobus.
MD5sums check correct!! , installation with Dvd in HDD.

Greetings.
Agust

Yo soy como soy ..........


#7 Jeff

Jeff

    Lead Developer

  • Developer
  • 12401 posts
  • LocationBloomington, IL

Posted 03 March 2014 - 07:49 PM

Those getting the installer crash - can you please try Virtualbox 4.3? It is the latest version and the only one I intend to support with this release. It works in virtualbox 4.3.6 here.

No reason to support old software with a new release.

~Jeff

#8 backi

backi

    Member

  • Members
  • 9 posts

Posted 03 March 2014 - 08:25 PM

Hi !

Me too installer crashed !

Cheers !

#9 Garheade

Garheade

    Documentation Lead

  • Moderators
  • 82 posts
  • LocationDenver, Colorado

Posted 03 March 2014 - 08:44 PM

Those getting the installer crash - can you please try Virtualbox 4.3?


I'll try upgrading this afternoon.

#10 fauser17

fauser17

    Member

  • Members
  • 58 posts

Posted 06 March 2014 - 12:08 AM

my installer crash too just at the end. i install from a live cd. no virtualbox. first to launch the cd i go to options, delete "splash" and write :"xforcevesa nomodeset" because my graphic card is nvidia 7300gt not supported by the driver "nouveau".nomodeset is obliged, xforcevesa not sufficient. everything was ok until nearly end when system configuring.
now i do not know what to do.
an answer ?
fauser17

#11 Jeff

Jeff

    Lead Developer

  • Developer
  • 12401 posts
  • LocationBloomington, IL

Posted 06 March 2014 - 01:45 AM

For those getting installer crashes not related to virtual box - are you selecting english for the language or something else?

How are you setting up your partitions?

~Jeff

#12 Sitting Fox

Sitting Fox

    Member

  • Team
  • 551 posts

Posted 06 March 2014 - 04:25 AM

I've got 4.2.18, and it crashed when I first did it. It didn't get to the installer window at all, just got that crash notice. But when I tried it again the next day, on the same box I had setup, it worked. Mine's only with 512 MB of RAM. I didn't change anything, just seemed to have to pick the iso again.

Maybe try again and see how that goes? And make sure you're not launching the installer more than once?

#13 fauser17

fauser17

    Member

  • Members
  • 58 posts

Posted 06 March 2014 - 06:17 PM

For those getting installer crashes not related to virtual box - are you selecting english for the language or something else?

How are you setting up your partitions?

~Jeff

Yes i did install in french and it crash at the end. I tried installing in english and i went to the end.
For the partitions i have 2 hard drives : the first one with one windows partition and three different linux, on the second differents partitions for documents or multimedia.
I install on the first disk on one partition existing on / and i mount a linux partition on the second disk for my differents savings.
Nevertheless the problem is with my nvidia card (7300 GT). I tried using nvidia-304 driver (for it does not work with nouveau) which work well on other distributions (in fact it is called "nvidia-legacy-304xx-driver" in Debian). Icannot go more than 1280x1024, my screen supporting 1920x1080 in native. So it is no good and i can't work with this.
For now i stop trying unless you give me a solution.
One suggestion for the installation put the clavier in the right language (like Debian does) before the partitionning because i am french and it is not simple for me to mount 6 points with the "qwerty" clavier
Thanks anyway to you Jeff because i think Bodhi is a good distro.
Fauser17

#14 Froggy

Froggy

    Member

  • Members
  • 2 posts

Posted 07 March 2014 - 12:13 AM

I haven't yet tried this, but, in all fairness to Jeff and Bodhi, the Ubuntu base 14.04's installer crashes also. In Ubuntu, I started the installer from terminal with sudo. Otherwise it fails for me.

#15 Jeff

Jeff

    Lead Developer

  • Developer
  • 12401 posts
  • LocationBloomington, IL

Posted 07 March 2014 - 12:28 AM

I'd like to re-emphasize that those getting installer crashes should file bug reports so this can get better for Ubuntu and Bodhi.

~Jeff

#16 Froggy

Froggy

    Member

  • Members
  • 2 posts

Posted 07 March 2014 - 12:30 AM

@ Jeff: I will be testing this in a bit. I will post back on my experience.

#17 smurfslover

smurfslover

    Member

  • Members
  • 434 posts
  • LocationBelgium

Posted 07 March 2014 - 10:23 AM

Attempted install in dutch on a single root partition, installer finished without crash or problems.

#18 Theophobus

Theophobus

    Member

  • Members
  • 246 posts
  • LocationUnterschleißheim, Germany

Posted 07 March 2014 - 03:25 PM

Finally found the time to test again, got it running.

Not the unnessesary VIrtual-Box-Addons you included was the bad guy, it was the lang, the only way I could install succesfully was to do an install in us-english and kbd.
So for the next release please have a look at the language files and remove VBox-Addons.

FOXTROT UNIFORM CHARLIE KILO the world
My Deviantart My personal BigBodhi disk


#19 Jeff

Jeff

    Lead Developer

  • Developer
  • 12401 posts
  • LocationBloomington, IL

Posted 07 March 2014 - 06:40 PM

Why is it we want virtual box addons removed? I included these intentionally because they provide a extremely better VB experience for very little added overhead. Are they causing conflicts somewhere?

I can't do all the debugging work myself. I am testing Bodhi using the English language and with a US keyboard. I don't speak another language and I don't own another keyboard. If someone else wants to debug these issues and provide solutions for me to implement I am more than happy to. But honestly is sounds like bugs in the Ubuntu installer - I'd encourage you to file bug reports upstream.

~Jeff

#20 Theophobus

Theophobus

    Member

  • Members
  • 246 posts
  • LocationUnterschleißheim, Germany

Posted 07 March 2014 - 09:15 PM

Vbox adds overhead, with no real cause to have them in a standard install. User choice means Imho install what I want, the OS delivers the base. If a user wants to run Bodhi in a virtual machine it is not a big deal to install supporting software. The choice is on user side which base for virtualization he wants. No Addons=no overhead and free choice.

Btw the Ubuntu installer works with German, at least the Gnome 14.04 one.

FOXTROT UNIFORM CHARLIE KILO the world
My Deviantart My personal BigBodhi disk





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users