Jump to content

sixtharmy

Member Since 01 Oct 2012
Offline Last Active Sep 24 2017 11:06 PM
-----

#101020 Engage problem after Beta update

Posted by sixtharmy on 10 October 2016 - 08:35 PM

After installing the Beta update via apt-get, deleting the contents of ~/.e, and restarting I found that I could no longer load the engage module. If I chose to load it in the module settings dialog it would return:

 

There was an error loading the module named: engage

No module named engage/linux-gnu-x86_64-0.2.1/module.so

Could be found in the module search directories

 

Examining /usr/lib/x86_64-linux-gnu/enlightenment/modules/engage I found that the final directory was named:

 

/linux-gnu-x86_64-0.2.0

 

I changed the final zero to a 1 ( mv linux-gnu-x86_64-0.2.0 linux-gnu-x86_64-0.2.1) re-deleted the contents of ~/.e and on re-start found I could now load an operational engage module.




#100800 [EFL-testing]: select text unavailable

Posted by sixtharmy on 25 September 2016 - 03:33 PM

"moksha-clipboard module" "moksha-clipboard module" "moksha-clipboard module" OK clearing ~/.e has corrected the problem both for mouse and keyboard commands. I'll go through setting my desktop back up the way I like it and see if it reappears.