Jump to content

JimP

Member Since 30 Jan 2011
Offline Last Active Aug 08 2017 01:05 PM
-----

Posts I've Made

In Topic: E17 in Ubuntu 16.04

08 February 2016 - 06:07 PM

When I try and load the Moksha compositing module (not the E17 one), it won't load on three of my machines. My investigation at the time suggested that my hardware was not up to the job. I guess it's a bigger issue for me than most people.

In Topic: Bodhi 3.1.0 - wifi connection - no prompt for password + dual screen issue

20 August 2015 - 11:29 PM

Network manager normally uses gnome-keyring to store passwords, but it is not in the base install of Bodhi 3.1. It is in the repository though, so you can install it. Then you will get prompted for wifi passwords.You have to manually remove any previously used connections too, and if your locale is not en_US you may still have problems.