Jump to content

Charles@Bodhi

Member Since 23 Feb 2011
Offline Last Active Private
****-

#106747 Total NOOB running into a roadblock

Posted by Charles@Bodhi on Today, 11:42 AM

First off, welcome to the forums. Feel free to ask questions whenever you need during the learning process.

 

The utility that performs the installation on HDD will eat all resources of your computer. Your CD player is connected through a USB 1.x port and that is very slow with data transfer. Those is the main reasons for being terrible slow. Once you have it installed the running system takes between 100 - 200MB of RAM and is much faster than the Live CD.  

Remember current popular webbrowsers are very resource hungry, so as long as Midori can handle the pages you want to visit I would stick with that browser. 

 

Glad Plop helped you out.

 

Enjoy,

Charles




#106687 Excessive CPU useage by menu_cached process

Posted by Charles@Bodhi on 15 September 2017 - 11:19 AM

Seems to work here.

 

Bodhi 4.2.0-64 fully updated as off today.

PCManFM > Open with.. > custom command --> no issues

PCManFM > Left pane Applications --> no issues

 

Thanks to all involved, great work !!

 

Enjoy,

Charles




#106662 Excessive CPU useage by menu_cached process

Posted by Charles@Bodhi on 13 September 2017 - 08:35 PM

Very much like the way you are working together. Too bad this stuff is beyond my skills.

 

Enjoy,

Charles




#106658 Excessive CPU useage by menu_cached process

Posted by Charles@Bodhi on 13 September 2017 - 06:40 PM

Another set of potential fixes from upstream into the repo. Please let me know if this seems to help folks seeing this issue (just run your system updates as normal to get them). 

 

Using Open with in PCManFM and giving a custom command still shows 1 core at 100 %, so no progress.




#106657 Live Preview - LIVE

Posted by Charles@Bodhi on 13 September 2017 - 06:31 PM

Hmm, using compton (a compositer) the pager gadget shows the various wallpapers for each of my virtual desktops and also I can see the open windows of the applications running there. The minimized applications stay invisible of course. This is the desktop thumbnail like you have in mint I presume. 

Instructions on compton see HERE

 

Enjoy,

Charles




#106647 Excessive CPU useage by menu_cached process

Posted by Charles@Bodhi on 12 September 2017 - 06:39 PM

I've put some new libmenucache packages in the main repo that may or may not fix the issue. Please upgrade and see. Testing here as well. 

 

No improvement on my computer.

 

Enjoy,

Charles




#106585 Pinning network shares to places

Posted by Charles@Bodhi on 07 September 2017 - 11:58 AM

Have you tried adding your network share folder to the favorites in your filemanager? Favorites should appear in places as primary objects, like your HOME folder.

Don't know about auto login to your shared network.

 

Enjoy,

Charles




#106584 Conky transparency

Posted by Charles@Bodhi on 07 September 2017 - 11:51 AM

Use this file:

.e/e/applications/startup/startupcommands
When you type in the command (no need for sudo)
compton -b
and save it, on next login compton will autostart and you can remove the entry from startup applications
 
Enjoy,
Charles



#106538 Conky transparency

Posted by Charles@Bodhi on 03 September 2017 - 03:31 PM

See HERE.

Compton is perfectly capable to enable transparency, works for shelves too.

start-up command would be compton -b to have it working as a daemon.

I'm using the config file mentioned in the link and have no issues with it.

 

Enjoy,

Charles.




#106512 Excessive CPU useage by menu_cached process

Posted by Charles@Bodhi on 02 September 2017 - 06:23 PM

Yeah, I had read that topic about issue#7. That solution should have been integrated in the packages we have in Bodhi, but it was not.

 

Added artful/universe to my sources.list and installed version 1.0.2-3 for both but no dice, still cpu at 100%, even after a reboot.

 

A workaround in the case of calling an app to open with sudo (or gksudo) is using esudo, that will work as expected without causing the cpu usage.

 

Enjoy,

Charles




#106493 Share your Desktop

Posted by Charles@Bodhi on 01 September 2017 - 02:06 PM

3rd attempt and no more 404 error.

 

Nice wallpapers

 

Enjoy,

Charles




#106388 Bodhi does not boot, boot ends in EFI shell

Posted by Charles@Bodhi on 29 August 2017 - 03:40 PM

First off, welcome to the forums.

 

This is a VirtualBox flaw, their efi-implementation is far from ideal. We had a workaround in our ISO-builder but that might be broken for some reason, will look after that.

 

In the mean time you can create a little file that will help you booting Booting Linux.

When you are in the EFI shell type:

edit startup.nsh
FS0:\EFI\ubuntu\grubx64.efi

ctrl + s to save

ctrl + q to exit the editor

Now you should be able to boot

 

Enjoy,

Charles




#106370 Help installing NVIDIA drivers for GeForce 210

Posted by Charles@Bodhi on 27 August 2017 - 05:51 PM

First off, welcome to the forums.

I noticed two other topics posted by you at about the same time and that you should not do, I will delete the others an try to answer your question here.

 

You don't need to download drivers from a website and make the driver yourself, you can use the ubuntu repository with packages that do have the driver for your card.

But you need to do a few little steps in advance. In Terminology copy this command:

lspci -vvn | grep 0300

This will tell the exact version of your card. Next command:

uname -rip

This will tell what kernel you have and if it is 32 bit or 64 bit.

 

With this knowledge you can visite the nvidia site to search for the driver you need.

Make a note of the number it shows e.g. Version = 340.xxx

 

Now the next command (change the number to have your version, you can skip the subnumber after the dot)

sudo apt-get install nvidia-340 

This will perform the installation of the driver. All you need to do is reboot your computer and it should work.

In the menu you will have an option to open a nvidia configuration window.

 

Enjoy,

Charles.




#106305 Time setting in Enlightenment

Posted by Charles@Bodhi on 23 August 2017 - 03:40 PM

It's marked in red because it is a (faulty) symlink like Jeff was talking about. That symlink should point to an existing file but in your case that file is missing though it has been there it seems , seeing gdebi-old in your output.

sudo apt-get install --reinstall gdebi-bodhi-launcher

Should fix this.

Any reason why you are logged in as root? Quite dangerous IMHO.

 

Enjoy,

Charles




#106287 Time setting in Enlightenment

Posted by Charles@Bodhi on 22 August 2017 - 03:32 PM

In terminal type

swami

and post the outcome, might give a clue.

 

Did you perform all updates? If so what method did you use? For best result you should use the following in terminal:

sudo apt-get update
sudo apt-get dist-upgrade

Enjoy,

Charles