Jump to content

The waiter

Member Since 12 Apr 2011
Offline Last Active Today, 11:52 AM
-----

Posts I've Made

In Topic: Theme fixing

Yesterday, 06:19 AM

Thanx SmartDuck. I made another improvements on my git. Wait some days, I need to fix also elm scrollers and I will release the deb package for all users.

 

https://github.com/t.../commits/master

In Topic: Noob here [ Sound Problem]

12 October 2017 - 04:24 AM

Hello again :)

Try to install package called pavucontrol which is a mixer for pulseaudio output bodhi is based on. Check the all settings and play a little with some sliders. Not sure with the result in your case but this helped some people on the forum. Let us have the feedback please

Stefan

In Topic: Hello guys Noob here [Wifi Problem]

11 October 2017 - 02:43 PM

I am glad it has been solved.
Enjoy the speed and beauty of Bodhi Linux 😀

In Topic: Hello guys Noob here [Wifi Problem]

11 October 2017 - 01:18 PM

Hello and welcome in Linux world :)

 

Open the terminology terminal emulator and type or paste this line:

 

sudo apt-get update && sudo apt-get install bcmwl-kernel-source

In Topic: The EDI IDE

10 October 2017 - 07:04 PM

Yes, we have to update EFL, because Elementary at least 1.20 is needed (we have 1.19.1). It looks (according okra (e dev)) the Elementary is now a part of EFL.

 

https://git.enlighte...data/elementary