Jump to content

L5d

Member Since 11 Sep 2017
Offline Last Active Oct 29 2017 09:27 PM
-----

Posts I've Made

In Topic: Bodhi Legacy: browsers problem

29 October 2017 - 09:02 PM

Hello,

I try Firefox 45.0.2 wich is in the depot, using synaptic for installing it.

it seems to support cpu without sse2.

once installed, it it's useful to block the automatic upgrade of the version.

it's preferable to uninstal completely firefox  54 or much (55, 56, ...) before doing it.