Jump to content

jack21

Members
  • Content count

    24
  • Joined

  • Last visited

  • Days Won

    1

jack21 last won the day on March 7 2015

jack21 had the most liked content!

Community Reputation

4 Neutral

1 Follower

About jack21

  • Rank
    Member
  • Birthday 10/27/1940

Profile Information

  • Gender
    Male
  • Location
    Leibnitz/Austria/Europe
  • Interests
    Linux since the beginning !!! Now I have Ubuntu ans Mint latest editions
    but I really think of converting fully to Bodhi
    Travel , speaking English, photography
  1. jack21

    GPG error

    What I found, and successfully used !!! http://www.webupd8.org/2011/02/launchpad-getkeys-gets-proxy-support.html Install Launchpad-Getkeys Launchpad-Getkeys is available for Ubuntu 9.10, 10.04, 10.10 and 11.04, in the WebUpd8 PPA. Add the PPA and install Launchpad-Getkeys using the following commands: sudo add-apt-repository ppa:nilarimogard/webupd8 sudo apt-get update sudo apt-get install launchpad-getkeys How to use Launchpad-Getkeys To automatically import all the missing Launchpad GPG keys, all you have to do is run the following command: sudo launchpad-getkeys You can also specify a keyserver and port using the "-k" parameter, like so: sudo launchpad-getkeys -k SERVER:PORT
  2. jack21

    GPG error

    Thank you all. Hope to find my way Reran apt-get update, apt-get dist-upgrade but there is still error: Error: W: GPG error: http://ppa.launchpad.nettrusty Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY C2518248EEA14886--------------------------------- Thank you
  3. jack21

    GPG error

    Hi, all this is John again. Can anybody help me with updating on eepDater: Error: WError: : GPG error: http://ppa.launchpad.nettrusty Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY C2518248EEA14886--------------------------------- Thank you from John
  4. jack21

    eepDater Package e19

    Hi, Lead Developer (Jeff?) for reply and commands. After doing it, I re-ran updates and was welcomed with the big green tick symbol which means my system is fully up-todate, !!!!!!!!!!! Thank you all and your staff . I am so happy !!!! John
  5. jack21

    eepDater Package e19

    Reading package lists... Building dependency tree... Reading state information... The following packages will be upgraded: e19 Error: debconf: unable to initialize frontend: Dialogdebconf: (Dialog frontend will not work on a dumb terminal, an emacs shell buffer, or without a controlling terminal.)debconf: falling back to frontend: ReadlineError: debconf: unable to initialize frontend: Readlinedebconf: (This frontend requires a controlling tty.)debconf: falling back to frontend: TeletypeError: dpkg-preconfigure: unable to re-open stdin: 1 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.20 not fully installed or removed.Need to get 0 B/23,5 MB of archives.After this operation, 16,4 kB of additional disk space will be used. (Reading database ... 168743 files and directories currently installed.) Preparing to unpack .../e19_20150407-1_amd64.deb ... Unpacking e19 (20150407-1) over (20150220-1) ... Error: dpkg-deb (subprocess): decompressing archive member: lzma error: compressed data is corruptError: dpkg-deb: error: subprocess returned error exit status 2dpkg: error processing archive /var/cache/apt/archives/e19_20150407-1_amd64.deb (--unpack): cannot copy extracted data for './usr/share/enlightenment/data/backgrounds/Temple.edj' to '/usr/share/enlightenment/data/backgrounds/Temple.edj.dpkg-new': unexpected end of file or streamError: Errors were encountered while processing: /var/cache/apt/archives/e19_20150407-1_amd64.debError: E: Sub-process /usr/bin/dpkg returned an error code (1)--------------------------------- --------------------------------- Hi , Jeff , Hope this is what you wanted, I copied the output with yout instructions Thank you from John
  6. jack21

    eepDater Package e19

    Thank you, I use eepDater from the pop window which asks for my password. I started eepDater from a terminal window with sudo . Again a lot up updates available, I click them and apply, After that there is only the following the line left: Package e19, Installed 20150220-1, Available 20150407-1 This line remains there after the update !!!
  7. jack21

    eepDater Package e19

    Hi, all Thank you for reading this Running Bodhi 3.0.0 here I regularely update files with eepDater. So far when updating all the marked files I get a comment "System is uptodate" Lately updating all new files still leaves the file e19 , installed 20150220-1 , available 20150407-1 , When update is finished there is still e19 for suggested update . Any help Thank you so much !!! from jackson
  8. jack21

    OpenGL 2.0

    Thank you very much . Solved!!
  9. jack21

    OpenGL 2.0

    Hi, all, Bodhi 3.0.0 user here. After regular updating I got error message, when rebooting "Your driver does not support OpenGL GLSL shader You will need OpenGL2.0 or OpenGLES2.0 Moreover I have no more sound any any applications Thank you so much for help jackson (from Austria)
  10. jack21

    Package manager xfce4

    Thank you so much , from John , I embrace you all , this worked !!
  11. jack21

    Package manager xfce4

    It worked !!! Thank you so much from John in Austria
  12. jack21

    Package manager xfce4

    This worked !!!!!!! Thank you so much from John in Austria
  13. jack21

    Package manager xfce4

    Hi all, Running Bodhi 3.0.0 here. Suddenly the package manager gives error message: when trying to execute the updates: " no running instance of xfce4 panel was found" "failed to add a plugin to the panel" Any idea for a solution ?? Thank you all from john
  14. jack21

    3.0.0 good !!!

    Hi, all, Am absolutely fascinated by the Bodhi 3.0.0 version! Greetings from Austria jackson
×