Jump to content

gogolink

Members
  • Content count

    82
  • Joined

  • Last visited

  • Days Won

    1

gogolink last won the day on October 9 2012

gogolink had the most liked content!

Community Reputation

3 Neutral

About gogolink

  • Rank
    Member
  1. Thank you, Jeff and Charles, editing the startupcommands file as you suggested did the trick! I've got Compton, Dropbox, Synclient TouchPadOff, and nm-applet running at startup, editing the file ~/.e/e/applications/startup/startupcommands with epad. The file now looks like this: sh -c 'compton -b &' | \ ~/.dropbox-dist/dropboxd | \ synclient TouchPadOff=1 | \ nm-applet I had less luck with the Moksha gui. I don't know whether that's the reason, but something might have happened to my .desktop files at ~/.local/share/applications: when I double-click, for instance, the file Touchpad_Off.desktop (a personal application launcher that I created a while ago), I get an "untrusted application launcher" error. The file doesn't appear to be executable. I guess that's why adding or removing Touchpad_Off, or Compton, or Dropbox, via the Startup Applications gui didn't do anything for me. But I'm totally happy using epad on the startupcommands file instead. Thank you so much for your help!
  2. I'm not (editing the contents of it). For Dropbox and Touchpad Off, I had used the Moksha gui tool. For Compton, I used startupapplications, rather than startupcommands -- probably I created the file following advise I took from some post somewhere, but I did so many different things when I tried to get Compton to autostart, that I don't remember. Now, if Moksha uses a the startupcommands file, and mine is unreadable / empty: can I just delete the existing one and create a new one with epad? And if so, what should it look like? Thank you so much for your help, and please excuse my ignorance!
  3. Hi Jeff, Here's my .order: nm-applet.desktop elaptopcheck.desktop Touchpad_Off.desktop DropBox.desktop Also of interest, I guess: nm applet seems to not have started, or rather, doesn't show up in the Shelf. I am on the Internet, but am missing my usual icon. And the file startupcommands in /home/gogo/.e/e/applications/startup is empty: 0 bytes, doesn't open with epad. I've removed the | \ at the end of my startupapplications file, but compton still does not start automatically.
  4. Hi guys, I'm running Bodhi 4.4.0 with Moksha 0.2.1, on an Acer C720 Chromebook. I've never been able to get Compton to autostart. I've looked at various forum posts, including this one: http://forums.bodhilinux.com/index.php?/topic/14818-auto-start-works-for-some-apps-not-others/?hl=startup; My entry for startupapplications at ~/.e/e/applications/startup reads: sh -c 'compton -b &' | \ I had tried before to create a custom launcher for Compton and use the Moksha gui to get it to autostart; don't know whether the two methods interfered with one another, but in any case the autostart never worked. I was living with that. Recently, however, I noticed that sometimes Dropbox didn't start. Sometimes it did, though it would take quite a while (over a minute, perhaps two or sometimes three) for the icon to appear in the panel. But sometimes that icon never appeared (and I don't think the daemon started, either), and I needed to reboot. I was living with that, too. But now I also notice that the application launcher I created to turn the touchpad off (synclient TouchPadOff=1) doesn't seem to start up automatically any more (or at least not reliably); it used to. Any advice for what I can do to diagnose the problem(s) and get my applications I to start automatically? Thanks in advance!
  5. gogolink

    Can't get compton to work (properly) on HP notebook

    OK, I guess I can live without drop shadows and menu transparency. Not a big deal. Thanks for all the responses!
  6. gogolink

    Can't get compton to work (properly) on HP notebook

    I tried to install the fglrx driver, but Terminology says that "package fglrx is not available." I just found in the Xenial release notes: "The fglrx driver is now deprecated in 16.04, and we recommend its open source alternatives (radeon and amdgpu). AMD put a lot of work into the drivers, and we backported kernel code from Linux 4.5 to provide a better experience."
  7. gogolink

    Can't get compton to work (properly) on HP notebook

    Thank you, Charles! Output from lspci -nnk | grep 0300 -A2, before I try fglrx: 00:01.0 VGA compatible controller [0300]: Advanced Micro Devices, Inc. [AMD/ATI] Mullins [Radeon R3 Graphics] [1002:9850] (rev 40) Subsystem: Hewlett-Packard Company Mullins [Radeon R3 Graphics] [103c:81e5] Kernel driver in use: radeon
  8. gogolink

    Can't get compton to work (properly) on HP notebook

    Would there be anything I can do, potentially? Here's information (I think) about my driver: $ lspci -nn | grep -E 'VGA|Display' 00:01.0 VGA compatible controller [0300]: Advanced Micro Devices, Inc. [AMD/ATI] Mullins [Radeon R3 Graphics] [1002:9850] (rev 40)
  9. gogolink

    Can't get compton to work (properly) on HP notebook

    Hi Charles, thanks for the quick response! But the dot after compton.conf was indeed a typo; the file name and address are correct in my system. And I did see your post about screen tearing, and appreciate the quick way to add a command to autostart (rather than creating a personal application launcher); but I don't think autostart is the issue in my case, as I am able to start compton from the Terminal -- but not to make it produce the desired effects (such as the drop shadow around the window).
  10. Hi, I'm running Bodhi 4.3.1 on an HP notebook with AMD Radeon card (R3, I believe), and for some reason I can't get compton to run, or run properly. I installed compton from the repos, and, following duncanlock's instructions (http://duncanlock.net/blog/2013/06/07/how-to-switch-to-compton-for-beautiful-tear-free-compositing-in-xfce/), created a compton-conf file and placed it in ~/.config./ When I start compton from the Terminal, I do get the flicker of the screen, but my windows don't look any different (they should have drop shadows now). Top tells me that compton is running. Is there something obvious I'm not seeing? (Compton does work as intended on my Acer C720 Chromebook, and I don't remember having done anything different there.) Any ideas would be much appreciated!
  11. I figured it out. What a silly mistake on my part! There was a checkbox to the left of the statement "No CA certificate is required" that wasn't rendered as a box -- and so I didn't see it, and didn't check it. Once I checked it, the save button was no longer grayed out. Thanks for all the input!
  12. Hi, I'm running Bodhi 4.2 on an Acer c720 Chromebook (very happily, btw), and I'm trying to set up a new network connection. I was able to add a new WiFi connection, but when I'm editing the security settings, the "Save" button is greyed out. The settings I need (and put in) are Security: WPA & WPA2 Enterprise ∘ Authentication: Protected EAP (PEAP) ∘ CA certificate: No CA certificate is required ∘ PEAP versions: Automatic ∘ Inner authentications: MSCHAPv2 ∘ Username: kgogolin ∘ Password: ••••••••• (I'd post a screenshot, but don't understand how to.) I can enter the settings into the nm-applet connection editor, but I can't save them. I tried running the nm-applet in gksudo as well. Any ideas?
  13. gogolink

    Do we need a "normal" 32bit release?

    Oh -- that's good to know! I'll try the 64bit version on my next fresh reinstall. Thanks!
  14. gogolink

    Do we need a "normal" 32bit release?

    I'm running the 32bit version on my Chromebook (Acer C720) -- and have indeed been under the impression that the 64 bit version wouldn't be suitable for the job, and that the non-PAE version with the older kernel wouldn't have all the drivers I need -- in other words, that the normal 32 bit version is really my only reasonable option. Am I wrong? BTW, the C720 is running quite beautifully on Bodhi.
  15. gogolink

    Substitute to Ecomorph

    I was so happy to see this -- thanks Jeff! -- but as I was just now opening Gnote (from everything launcher) to make a note of including ecomorph in future installations, the module crashed... I don't know if it's helpful, but this is what I got when I afterwards (after the crash) typed "ecomorph" into Terminology: gogo@gogo-C720:~$ ecomorph Got Desktop Geometry 2x1 window managed: 0x10017ee : 0x2600010 - Gnote window managed: 0x10000e4 : 0x1a00002 - Chromium-browser window managed: 0x1000373 : 0x2000002 - terminology And this is what I get when I run (after logging into ecomorph session again) Gnote from Terminology: gogo@gogo-C720:~$ gnote (gnote:1947): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:121:0: Expected a val id selector (gnote:1947): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:351:23: Not using uni ts is deprecated. Assuming 'px'. (3009440064) ERROR: error_handler - XML error: PCDATA invalid Char value 7 (gnote:1947): GLib-GObject-CRITICAL **: g_object_ref: assertion 'G_IS_OBJECT (object)' f ailed (gnote:1947): GLib-GObject-CRITICAL **: g_object_freeze_notify: assertion 'G_IS_OBJECT ( object)' failed (gnote:1947): Gtk-CRITICAL **: gtk_widget_has_default: assertion 'GTK_IS_WIDGET (widget) ' failed (gnote:1947): Gtk-CRITICAL **: gtk_widget_get_receives_default: assertion 'GTK_IS_WIDGET (widget)' failed (gnote:1947): GLib-GObject-CRITICAL **: g_object_ref: assertion 'G_IS_OBJECT (object)' f ailed (gnote:1947): Gtk-CRITICAL **: gtk_widget_get_display: assertion 'GTK_IS_WIDGET (widget) ' failed (gnote:1947): Gdk-CRITICAL **: gdk_display_get_device_manager: assertion 'GDK_IS_DISPLAY (display)' failed (gnote:1947): Gdk-CRITICAL **: gdk_device_manager_list_devices: assertion 'GDK_IS_DEVICE _MANAGER (device_manager)' failed (gnote:1947): Gdk-CRITICAL **: gdk_device_manager_list_devices: assertion 'GDK_IS_DEVICE_MANAGER (device_manager)' failed (gnote:1947): Gdk-CRITICAL **: gdk_device_manager_list_devices: assertion 'GDK_IS_DEVICE_MANAGER (device_manager)' failed (gnote:1947): GLib-GObject-CRITICAL **: g_object_unref: assertion 'G_IS_OBJECT (object)' failed (gnote:1947): GLib-GObject-CRITICAL **: g_object_notify: assertion 'G_IS_OBJECT (object)' failed (gnote:1947): Gtk-CRITICAL **: gtk_widget_has_default: assertion 'GTK_IS_WIDGET (widget)' failed (gnote:1947): GLib-GObject-CRITICAL **: g_object_thaw_notify: assertion 'G_IS_OBJECT (object)' failed (gnote:1947): GLib-GObject-CRITICAL **: g_object_unref: assertion 'G_IS_OBJECT (object)' failed
×