Jump to content

Johnny5

Members
  • Content count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Johnny5

  • Rank
    Member
  1. audio problem

    Thank you!
  2. audio problem

    That worked like magic! Thank you ever so much! I don't want to be a pain but would love to learn from this... How does dist-upgrade differ from mark upgrades in synaptic? What did sudo apt-get install -f achieve? The output in terminal was 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded for both commands bu it sure fixed things.
  3. audio problem

    On IRC it was pointed out that there is a similar problem in the unstable release: http://forums.bodhilinux.com/index.php?/topic/13052-moksha-020-pre-release-packages/ I posted there linking to this thread.
  4. Moksha 0.2.0 pre-release packages

    I have had a similar problem following an upgrade through synaptic. I have posted it on the bodhi 3 suppirt forum: the link is below. I am running the stable version 3.1.1 and it seems to mee that the upgrading of Moksha to 0.2.0 led to my problem. I cannot load the Pulse mixer module...only the mixer module which is very basic. I will keep this install and not make a fresh install so I can help out if needed...Let me know. Link to my other post on this issue http://forums.bodhilinux.com/index.php?/topic/13169-audio-problem/?p=97409 Thank you in advance!
  5. audio problem

    Hello... I edited the post to add the error message The upgrade through synaptic "mark all upgrades". Ladspa I think is a plug-in standard for Audio modules in this case Pulse. By stream I mean audio stream so for example when vlc isplaying, I was able to control its audio output and which sound card it should go through. I was also able to use a Pulse plug-in equalizer which appeared as an output((kind of a device between media player and sound card). I could then select the media player to output to the equalizer and the equalizer to output ti th external soundcard. This functionality that I had with ePulse with what I think was the "Pulse Mixer Module" is now lost while having to use the new "mixer module". Basically Audio functionality has now gone down to a very basic level. P.S.: I am on IRC at the moment P.P.S.: I left IRC now:: got some valuable help there but issue still standing and it is deeper than I thought...
  6. audio problem

    Hello all! I've been using Bodhi for nearly 3 years, but this is my first post! Following an upgrade, "there was an error loading the module named: epulse". When I tried re-loading the module under settings>modules, I selected the mixer module, but this is different from what I previously had and it does not allow me control audio stream inputs, nor does it allow for the control of Ladspa modules. I tried to reinstall epulse through synaptic but had no luck as whrn I try to enable the module the error for loading epulse is still there: "no module named epulse/linux-gnu-i686-0.2.0/module.so could be found in the module search directories". Can somebody help with recovering the epulse module or in gaining back control over streams and Ladspa pulse modules?
×