Jump to content

alexryan

Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About alexryan

  • Rank
    Member
  1. alexryan

    apt-get update fails

    The instructor for the stanford compilers class has provided a virtualbox vm containing bodhi linux version 1.4: https://lagunita.stanford.edu/courses/Engineering/Compilers/Fall2014/9f961242edfb45eba0969a5a7592916d/ This seems to be an older version. I have this running on my mac but I would like to install the openssh-server and some other software. Unfortunately "sudo apt-get update" fails with a long list of 404 error messages. see 1, 2, 3 and 4. "sudo apt-get install openssh-server" fails with a 404 error message as well. I am uncertain how to fix this.
×