Jump to content

supertrack

Members
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About supertrack

  • Rank
    Member
  1. Bodhi Legacy: browsers problem

    There is a misunderstanding. The problem is the browser that support only sse2 cpus. My cpu have sse support only.
  2. Bodhi Legacy: browsers problem

    Hi, I have a big problem with bodhi regarding the browser. Midori and Firefox does not start, qupzilla closes after a few moments. My cpu is Athlon xp 2400+, I noticed that the latest versions of browsers do not support sse2 cpu. But I've tried, like advising around the web, old versions of theoretically supported versions like the 45, but I did not get results. How do I fix it? The log: An exit code of 4 was returned
×