Jump to content

naxa

Members
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

1 Follower

About naxa

  • Rank
    Member
  1. naxa

    [Solved] calibre

    Thank you so much! I don't know what to say. Just wow! I owe you, Jeff... I never thought that would be this fast. You work faster than I read. edit: tested it for half an hour and it worked perfectly!
  2. naxa

    [Solved] calibre

    hi! any plans on updating calibre? i have a kindle 3 and the 0.6.x in the repos does not support that while the current 0.8.x would
  3. naxa

    init: ureadahead-other main process ...

    I've got the same problem when my bodhi failed to boot with the last message being "init: ureadahead-other main process"... etc. The solution for me was that -since i removed _an empty, ntfs_ hard drive, sdb- i commented out the UUID... line for that sdb hdd in my /etc/fstab, logging in with the recovery boot option by choosing resume(or continue) and then logging in with Alt-F1 or Alt-F2. (I used mcedit for editor as i have "sudo apt-get install mc" installed...) Maybe it works for other people. Also I would hope that my computer works if I remove a HDD totally unrelated to the system! maybe we should file a bug about this or something? I'm now very well educated about how to file a bug.
  4. naxa

    Error loading Module

    Hi, I love Bodhilinux so far, but I have an issue, after first changing the theme from "A-Beauty.." to something else and clicked "Apply", immediately after this and even every time I log in i get many error messages like this: Window title: "Error loading Module" Window text: """There was an error loading module named: everything-apps No module named everything-apps/linux-gnu-i486-ver-pre-svn-08/module.so could be found in module search directories. Would you like to unload this module?""" Window buttons: "Yes", "No" I get 30-31 pieces of windows with this message, but with different module names at each startup / theme change. I wanted to do a screenshot, but when i click "Desktop>/Workspace 1", shutter says: "Error while taking the screenshot. Keyboard could not be grabbed." Please let me know if I should attach some more information about explicitly what-a-thing. Edit 3: oh OK and I also hit "No" every time... that's why I couldn't solve it! Edit: This also happens now even when i switch back to "A-Beautiful"... theme, even if at first it didn't. Edit 2: OK so I've just found http://www.bodhilinux.com/forums/index.php?/topic/1280-error-loading-module/page__p__10818#entry10818 (but why is it in "Request Support"? i've prechecked all bug reports...) "Ah, ok. Sorry, I completely missed that thread. " +1 Edit 4: on the shutter error: http://www.bodhilinux.com/forums/index.php?/topic/835-shutter-errors/ Why are all these stuff in the "Request support" section, I'm unsure...
×