Jump to content

{object Object}

Members
  • Content count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About {object Object}

  • Rank
    Member

Profile Information

  • Gender
    Not Telling
  1. {object Object}

    Black screen after GRUB, recovery mode doesn't work

    I tried ditching Bodhi's GRUB because I thought it might have been the cause of my problems. I used the grub-install command in Lubuntu.
  2. {object Object}

    Black screen after GRUB, recovery mode doesn't work

    Success! Using dd instead of unetbootin fixed it. Thanks for your help!
  3. {object Object}

    Black screen after GRUB, recovery mode doesn't work

    Bodhi is listed in the output. When rebooted, I can see it but not boot from it. It now shows a blinking cursor, not just a black screen - like recovery mode.
  4. {object Object}

    Black screen after GRUB, recovery mode doesn't work

    All three load fine, it's just Bodhi that doesn't work. uname -i outputs i686. (How do you make those code block things?)
  5. {object Object}

    Black screen after GRUB, recovery mode doesn't work

    Ok, I ran the commands. It said it finished without errors, but rebooting showed no changes after GRUB - still a black screen. Same deal for recovery mode, but with the blinking cursor. However, I did notice that when booting into recovery mode it briefly said "Loading Linux" and "Loading initial ramdisk" before the screen went to black with blinking cursor. (That happened before as well, I just forgot to mention it)
  6. Hi, I'm attempting to install Bodhi on an old laptop. The Live USB seemed to load fine and there weren't any apparent problems with the installation, but after it restarted and went through GRUB, it simply showed a black screen. All keystrokes I tried did nothing, and pressing the power button shut it down immediately as if it was in the BIOS or GRUB. I've tried: Hitting Ctrl+Alt+F1/2/3 Removing quiet splash and adding nomodeset to the boot line (either showed a black screen or a black screen with a blinking cursor, I can't remember) Booting into recovery mode (showed a black screen with a blinking cursor) Reinstalling Bodhi Installing a different version of GRUB Looking at logs using another OS (none were created) Also installed on this laptop are Lubuntu, Puppy Linux, and WinXP. It's a Dell Inspiron M70 (with a larger hard drive and 1 GB of RAM). According to lspci, it has the Intel 915GM integrated graphics. I'm trying to install the latest version of Bodhi (4.3.1) and it is a 32 bit computer so I picked the legacy version. I've confirmed that the MD5 is correct. Any ideas on what has gone (or I've done) wrong here?
×