Jump to content
Jeff

3.0.0 unstable branch is active

Recommended Posts

I've just added EFL, Elementary, and E from git to the unstable branch of the 3.0.0 repos. Leaving them there for a day or two till I get a chance to test them.

 

To add this branch to your 3.0.0 add the word "unstable" after "main" to the Bodhi repo line in your /etc/apt/sources.list file.

 

I've removed posts from this thread and locked it. It was meant to inform - not be a catch all for bug reports. Please open separate threads for issues you find with the 3.0.0 pre-release.

 

~Jeff

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×