Jump to content
  • 0
Sign in to follow this  
rolfish

hibernate again please

Question

Hi, relating this thread I continue with a new as topic is different:

http://forums.bodhilinux.com/index.php?/topic/12562-upgrade-to-3-or-manual-work/
 

finally I could check the hibernate mode with a lubuntu system on another hard drive on my Fujitsu-Siemens laptop and it works fine.

I installed tuxonice and tuxonice-userui with the Synaptic Package Manager. Although there was no user-interface and no entry anywhere but it worked with the command line sudo pm-hibernate.

 

Then I was going to install tuxonice on my Bodhi with Synaptic but tuxonice is not available there, only tuxonice-userui which is just an interface, not the program. I had reloaded Synaptic before searching it.

 

I tried also 'sudo apt-get install tuxonice ' but got only:
E: Unable to locate package tuxonice

 

Is there a way to get it? Or is there another way to enable it?
My hardware works for hibernate.
Thanks.

 

 

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

try looking for linux-generic-tuxonice instead of tuxonice. This info is based on https://launchpad.net/~tuxonice/+archive/ubuntu/ppa

If you check around the forums you will see they discourage the use of PPAs due to the possibility of breaking your system, however, this seems to be a name change of the package rather than use of a PPA.

Share this post


Link to post
Share on other sites
  • 0

thanks, helpful link.

Installation is finished but not working. I have also added the file

com.ubuntu.enable-hibernate.pkla in
/etc/polkit-1/localauthority/50-local.d/
but no effekt.

 

I've tried than to install the recommended fdutils linux-doc-3.2.0 linux-source-3.2.0 linux-tools (they where recommended before installing tuxonice) but get the following message:

 

Package linux-doc-3.2.0 is not available, but is referred to by another package.

This may mean that the package is missing, has been obsoleted, or

is only available from another source

 

E: Package 'linux-doc-3.2.0' has no installation candidate

 

I give it up but would like to know what is Bodhi missing that makes Lubuntu working hibernation with tuxonice?

Share this post


Link to post
Share on other sites
Sign in to follow this  

×