Jump to content
  • 0
Sign in to follow this  
sket

Problems with Libreoffice

Question

I've many problems with LO.

It often crashes/freezes (I don't know how to explain). I can't type anything in the window.

I can only close or minimize the window, but if I close the alert popup (save or abort) is completely grey without nothing, and if I minimize I will find the window completely grey!

Here's the screenshot:

 

30911307545_196df06803_c.jpg

Share this post


Link to post
Share on other sites

16 answers to this question

Recommended Posts

  • 0

nothing, nothing has changed!

I tested the same LO version in ubuntu and works fine, so I think depend by bodhi, what could be the problem?

It was a big problem for me, I've all the files in open format. I can't even open them and export.

Share this post


Link to post
Share on other sites
  • 0

Is anyone else having this issue with Libre Office in Bodhi? Looks / works as expected here on all my systems.

Share this post


Link to post
Share on other sites
  • 0

Hello, I remember to have replied before... maybe I didn't clicked "post".

Anyway, seems I solved, but I don't know how I did it.

I installed LXDE (I was really disappointed yesterday), maybe in those packages there is something that makes it work.

Share this post


Link to post
Share on other sites
  • 0

did you try reinstalling it like i said in an earlier post?

 

also from where synaptic or app center?

 

yes, tried...

I tried with reinstall, then remove and install from synaptic and finally remove from synaptic and install in app center.

And... nothing! same problem.

I didn't know how to do, I had to edit some .odt files and I was not able to do!

My last chance was try another DE, and I chose LXDE. After this, LO worked in LXDE so I immediately tried in bodhi... and works! Al least until now...

Share this post


Link to post
Share on other sites
  • 0

I am having same problem, I am in the middle of it.  Uninstalling and reinstalling Libreoffice has not helped yet.

Share this post


Link to post
Share on other sites
  • 0

Hmm. Theme issue? Try to change gtk theme in the setting panel/look section/application theme. Let me install LO and try it...

 

EDIT

  • Libre Office 5.1.6.2 installed from repository
  • Moonlight theme installed
  • Moonlight GTK theme set
  • no issues here...

Share this post


Link to post
Share on other sites
  • 0

Although they share the same problem, the cause might be different for each one. I was tempted to ask a little more about sket's case (was he reusing /home from a prior linux, in Bodhi, etc.) but his LXDE or whatever fixed it. Daka's case might require a different solution. 

 

In daka's case, I suggest opening or launching LO from the command line to see what warnings appear before the blank windows. Might actually be incomplete packaging, but not in LO, maybe fonts? or something else, since others like Jeff and the waiter are not experiencing anything unusual while using LO)

 

And also follow the waiter's suggestion as well. 

Share this post


Link to post
Share on other sites
  • 0

No problem in my KDE-fied Moksha either. 

 

Other than occasional lock up, which handled in different threads, No problem to my Libre Office. 

Share this post


Link to post
Share on other sites
  • 0

Is anyone else having this issue with Libre Office in Bodhi? Looks / works as expected here on all my systems.

Works fine on 4.1.0 on an Acer laptop.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×