Jump to content
  • 0
banjoman

File manager

Question

I have managed to disable the file manager, when I click Menu>Places>Home a warning message is displayed along the lines - Enlightenment Filemanager cannot be run, choose a custom filemanager.

 

I have been exploring (messing with) settings!!

 

How do I fix this? thanks

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Thank you so much. I did try to install PCManFM from the Bodhi AppCentre, however it was already installed. I tried to choose it in the settings, but got an error message that it could not be used or loaded.

 

I decided to completely install Bodhi again, so everything is ok.

 

I am trying out Bodhi on a Toshiba Satellite Pro - rather left behind now in terms of computing power. I have tried full Linux installations (Mint - my particular favourite - Ubuntu and Zorin), but it struggles. Bodhi is lightweight but looks very stylish and so far is running really well - I am impressed.

 

It is great to know there is a responsive forum to turn to. No doubt I shall be back here soon with another issue to resolve.....

Share this post


Link to post
Share on other sites
  • 0

Yes, E file manager was disabled in default installation because of its lack of features. You can use PcmanFM or different FM if you like this way: 

Open "quick launcher (ALT + ESC)" and type "places"

The Places module settings dialog should appear

Check "Use the custom file manager" and enter its name.

Confirm your settings

 

BTW: Welcome in Bodhi community

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×