Jump to content
Sign in to follow this  
newhere

Abiword on 3.1.1

Recommended Posts

How do I get this? If I sudo apt-get install abiword-gnome, it doesn't work. I'm on 3.1.1 apppack.

 

simple check in synaptic,

 

The class name is abiword, so,

 

sudo apt-get install abiword

 

without gnome ;)

Share this post


Link to post
Share on other sites

To add to BeGo's correct post, you were attempting to install that version of abiword suitable for the gnome desktop. It will start looking for bits of gnome wheyou run it.

 

Something else sudo apt-cache search abiword will list all entries with abiword in it so you caselect the right one.

  • Like 3

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×