Jump to content
  • 0
Sign in to follow this  
cooler

cannot "see" android phone files on MTP

Question

Hello

 

What should I do to be able to copy files from an Android phone? The system (Bodhi 4.2.0 with 4.10.0-30 kernel) doesn't allow me to access Android phones files (I've tried with 3 phones with different Android versions).

This problem doesn't exist on my wife's Zorin OS powered laptop.

 

The laptop I use is a Dell precision M6500; I've updated the kernel from 4.8.0.34 to 4.10.0-30 hoping this would fix the issue. Anyway on another laptop I have Bodhi Linux 4.20 with original kernel and it "sees" my phones contents.

What could be wrong on my Precison?

 

 

Thank you for your help.

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

You don't have any different programs/libraries installed on the second laptop?

 

They are quite different. The little (13") Fujitsu laptop doesn't have many things installed apart from office tools, Firefox, etc.

 

 

Check and see if mpt-tools and gvfs is installed.

 

I have  them installed (it's actually mtp-tools)

I've tried before to get the phones "working" on my Precision and tried all sorts of things read on the Internet but couldn't get them to work. Since I rarely need the files from the phone I gave up (tried also getting them trough bluetooth but didn't managed that either), however i find it annoying to need to start another laptop just to get the pictures.

The link is ok for the phone with the laptop as the annoying Lenovo tools are available for install (the tools are for Windows).

I also am able to "see" the link, but can't access the files.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×