Jump to content
  • 0
Sign in to follow this  
michmanbiker

Clicking on jpg picture in file manager opens mirage but not the pic

Question

Hello, When I open a folder using PCmanfm or Thumar I cannot see a preview of the pictures and when I double click on the pics, I open Mirage (my default app) with a message "unable to load"

 

In one of my folders, I can see the preview of the jpg pics, and when clicked, Mirage opens the picture without any problems.

 

Michel

Share this post


Link to post
Share on other sites

23 answers to this question

Recommended Posts

  • 0

Seems it has to do with permissions. Is that a bit too much?

 

If security is the issue, then why can I open the pictures from the application (vs clicking on the picture in the file manager)? 

 

Does not make sence.

Share this post


Link to post
Share on other sites
  • 0

Have a folder with 423 photos in it and alittle more than half of the thumbs are not showing, jpg format, still view them without problems (double-click thumbs or open within image viewer).

 

PCFamFm and Ephoto.

 

More than likely not the same, just something aliitle different.

Share this post


Link to post
Share on other sites
  • 0

I set mine to 15000. That is equivalent to about 15MB.  With today's cameras capabilities, I set mine high.

Share this post


Link to post
Share on other sites
  • 0

Increased to 10 MB, since most are 8 or under, do not have the camera that I used, stupid me dropped it.

 

Anyway, installed Mirage, but could not reproduce "unable to load", no matter what was tried.

 

Like Mirage now, will keep both that and Ephoto.

Share this post


Link to post
Share on other sites
  • 0

wimc

 

Maybe you need to set up the PCmanFM little bit. Go to the Edit-Preferences

 

hvYFtf6.png

Hi, this does not resolve the issue. Most of the pics are small in size to start with. No previews, "unable to load" message when double clicked, but will open from within mirage and with "open with" Gimp ?????

Share this post


Link to post
Share on other sites
  • 0

The loading issue is with Mirage. I made Ephoto the default app and files now open without any problems when clicked open from the file manager.

 

Still unable to see the pics previews in the file manager. The issue does not seem to be related to a specific file manager, I installed Nautilus and have the same issue. 

Share this post


Link to post
Share on other sites
  • 0

Where are the images located? local hard drive? network drive? separate partition? I'm asking because I installed mirage on a clean install , and am trying to duplicate the issue. Also just for kicks what does pcmanfm say the file permissions are?

Share this post


Link to post
Share on other sites
  • 0

Where are the images located? local hard drive? network drive? separate partition? I'm asking because I installed mirage on a clean install , and am trying to duplicate the issue. Also just for kicks what does pcmanfm say the file permissions are?

Files are both on local and network drive. Same partition. View: Only owner / Change: Nobody / Execute: Nobody

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×