Jump to content
bodhi-buddha

Cursor has the "shakes"

Recommended Posts

Hello and how is everyone doing,

I got a tricky situation. It's laughable 90% of the time and pisses me of 10% of the time.

So, the problem is my cursor. When my laptop is plugged in (charging), my cursor shakes uncontrollably. Mind you, this doesn't happen if I have a mouse plugged in (USB), only when I'm using the touch pad.

 

My specs:

  • OS: Bodhi Linux x86_64 (who would've thought :) )
  • Model: X550EP 1.0
  • Kernel: 4.8.0-34-generic
  • Uptime: 3 days, 3 hours, 52 mins
  • Packages: 1314
  • Shell: bash 4.3.48
  • Resolution: 1366x768
  • DE: enlightenment
  • WM: MOKSHA
  • Theme: Adwaita [GTK3]
  • Icons: Adwaita [GTK3]
  • Terminal: terminology
  • Terminal Font: terminus-14
  • CPU: AMD A4-5000 APU (4) @ 1.500GHz
  • GPU: AMD Radeon HD 8330
  • GPU: AMD Radeon HD 8670A/8670M/8690M
  • Memory: 1259MiB / 5403MiB
 
Anyone had a similar situation or problem?

Share this post


Link to post
Share on other sites

Try searching these forums for mouse problems, but include the keyword Synaptic or trackpad. I seem to recall that having BOTH the trackpad and an external mouse creates an issue like yours and the trackpad has to use something else instead of the default Synaptic--hence the extra step involved. Or choose one instead of sticking with both. This is why I have stayed with tracpoints and dell's cheap imitation of the red eraserhead, but that is a personal preference. Like not bringing a mouse on the road at all.

 

Try a search with Glidepoint or Alps because the drivers (these are branded products) were intended for these trackpads. Hope this brings you to a solution, before you toss that mouse.

  • Like 1

Share this post


Link to post
Share on other sites

I don't really have a good answer for this issue, but what happens when you disable your touchpad with this:

synclient TouchpadOff=1

To re-enable it do:

synclient TouchpadOff=0
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×