Jump to content
  • 0
Sign in to follow this  
antonio

pia Client won start

Question

Hi,

I installed the latest 64bi iso posted on distrowatch.com.

Everything runs fine, I just have one Problem with the pia-client (private internet access vpn-client).

After starting the icon appears, but by rightklick i get no menue. It just shows continously "loading..."

In .xsession-errors i found the following:

 

 

main init win: 1920x1080 for fb
screen region screen 0x174dc90: 0 0   1920x1080

(nm-applet:9599): Gdk-CRITICAL **: gdk_window_thaw_toplevel_updates: assertion 'window->update_and_descendants_freeze_count > 0' failed
action halt 3
action reboot 3
action suspend 3
action hibernate 3
pia_nw: no process found
[9858:9858:1219/231151:ERROR:logging.h(813)] Failed to call method: org.freedesktop.DBus.ObjectManager.GetManagedObjects: object_path= /: org.freedesktop.DBus.Error.ServiceUnknown: The name org.bluez was not provided by any .service files
[9858:9858:1219/231151:ERROR:logging.h(813)] Failed to call method: org.freedesktop.DBus.ObjectManager.GetManagedObjects: object_path= /: org.freedesktop.DBus.Error.ServiceUnknown: The name org.bluez was not provided by any .service files
[9858:9858:1219/231151:ERROR:browser_main_loop.cc(267)] GLib-GObject: g_object_unref: assertion 'G_IS_OBJECT (object)' failed
[9858:9858:1219/231151:ERROR:browser_main_loop.cc(267)] Gtk: IA__gtk_widget_add_accelerator: assertion 'GTK_IS_ACCEL_GROUP (accel_group)' failed
[9858:9858:1219/231151:ERROR:browser_main_loop.cc(267)] Gtk: IA__gtk_widget_add_accelerator: assertion 'GTK_IS_ACCEL_GROUP (accel_group)' failed
[9858:9858:1219/231151:ERROR:browser_main_loop.cc(267)] Gtk: IA__gtk_widget_add_accelerator: assertion 'GTK_IS_ACCEL_GROUP (accel_group)' failed
 

"Start Gnome Service at login" is activated.

Could someone help me?

In older Versions of bodhi this problem was not present.

Sorry für my bad english.

 

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I don't use pia. I did see a fair number of complaints about it not starting with different distros. https://www.privateinternetaccess.com/pages/client-support/ubuntu-openvpnhas a step by step that might work for you.

Ii am looking for a solution to use the pia-client software.the support describe, how how to configure use vpn without the client.

Thanks for your Answer,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×